
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wavy"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wavy.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.15"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"(VIDE0) Prater's 59-yard FG lifts Lions to 30-27 win over Washington","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Nathan Epstein","description":"DETROIT (AP) &#8212; Despite a career day from Alex Smith, the Washington Football team could not make the critical plays down the stretch, and instead had to watch the Detroit Lions celebrate a 30-27 win. Matt Prater nailed a 59-yard field goal as time expired, giving the Lions (4-5) the victory. Prior to Prater&#8217;s game-clinching [&hellip;]","publicationDate":"2020-11-15T23:27:08-05:00","lastModifiedDate":"2020-11-15T23:27:10-05:00","publicationDayOfWeek":"Sunday","categoryList":["Local Sports","NFL","NFL Washington","Sports"],"primaryCategory":"Sports","tagList":[],"wordCount":226,"paragraphCount":7,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":753206,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-3-article-753206","primaryCategoryId":10} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wavy.com\/sports\/vide0-praters-59-yard-fg-lifts-lions-to-30-27-win-over-washington\/","ampUrl":"https:\/\/www.wavy.com\/sports\/vide0-praters-59-yard-fg-lifts-lions-to-30-27-win-over-washington\/amp\/","urlHostname":"https:\/\/www.wavy.com","urlSlug":"vide0-praters-59-yard-fg-lifts-lions-to-30-27-win-over-washington","directoryPath":["sports"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WAVY.com","callSign":"WAVY","domainName":"www.wavy.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wavy.com\/sports\/vide0-praters-59-yard-fg-lifts-lions-to-30-27-win-over-washington\/" || "";
var cats = "Local Sports,NFL,NFL Washington,Sports" || "";
var bob_kw = "" || "";
var bob_desc = "DETROIT (AP) &#8212; Despite a career day from Alex Smith, the Washington Football team could not make the critical plays down the stretch, and instead had to watch the Detroit Lions celebrate a 30-27 win. Matt Prater nailed a 59-yard field goal as time expired, giving the Lions (4-5) the victory. Prior to Prater&#8217;s game-clinching [&hellip;]" || "";
var bob_story_author = "Nathan Epstein" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wavy.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-32507368-22","event":"dlReady","paragraphCount":7,"wordCount":226,"authorName":"Nathan Epstein","imageCount":0,"siteName":"WAVY.com","publishDateString":"Sun Nov 15 2020","publishTimeString":"11:27 PM EST","originalContent":true,"classifyText":[],"categories":"Local Sports,NFL,NFL Washington,Sports","primaryCategory":"Sports","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-WGKMXCX");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WAVY.com","logo":{"@type":"ImageObject","url":"https:\/\/www.wavy.com\/wp-content\/uploads\/sites\/3\/2019\/04\/wavy_digitalbrand-min.png"}},"name":"WAVY.com","description":"DETROIT (AP) &#8212; Despite a career day from Alex Smith, the Washington Football team could not make the critical plays down the stretch, and instead had to watch the Detroit Lions celebrate a 30-27 win. Matt Prater nailed a 59-yard field goal as time expired, giving the Lions (4-5) the victory. Prior to Prater&#8217;s game-clinching [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.wavy.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"headline":"(VIDE0) Prater&#8217;s 59-yard FG lifts Lions to 30-27 win over Washington","datePublished":"2020-11-16T04:27:08+00:00","dateModified":"2020-11-16T04:27:10+00:00","url":"https:\/\/www.wavy.com\/sports\/vide0-praters-59-yard-fg-lifts-lions-to-30-27-win-over-washington\/","author":[{"@type":"Person","name":"Nathan Epstein"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wavy.com\/sports\/vide0-praters-59-yard-fg-lifts-lions-to-30-27-win-over-washington\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.wavy.com\/wp-content\/uploads\/sites\/3\/2020\/11\/e8944c68b165437384ac41d9d0b7c8e7.jpg","name":"Detroit Lions wide receiver Marvin Hall runs into the end zone after a 55-yard reception for a touchdown during the first half of an NFL football game against the Washington Football Team, Sunday, Nov. 15, 2020, in Detroit. (AP Photo\/Tony Ding)"},"articleSection":"Sports","genre":["Local Sports","NFL","NFL Washington","Sports"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>(VIDE0) Prater&#8217;s 59-yard FG lifts Lions to 30-27 win over Washington | WAVY.com</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WAVY.com &raquo; Feed" href="https://www.wavy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WAVY.com &raquo; Comments Feed" href="https://www.wavy.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wavy.com\/sports\/vide0-praters-59-yard-fg-lifts-lions-to-30-27-win-over-washington\/","page_slug":"vide0-praters-59-yard-fg-lifts-lions-to-30-27-win-over-washington","page_type":"story","page_category":"sports","article_id":753206,"subpath":"\/sports"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='DETROIT (AP) &#8212; Despite a career day from Alex Smith, the Washington Football team could not make the critical plays down the stretch, and instead had to watch the Detroit Lions celebrate a 30-27 win. Matt Prater nailed a 59-yard field goal as time expired, giving the Lions (4-5) the victory. Prior to Prater&#8217;s game-clinching [&hellip;]' /><!-- WP SEO -->
<meta name='keywords' content='washington football team, washington football, washington, wavy tv, wavy, sportswrap, detroit lions, detroit lions football, detroit lions washington football ending,' /><!-- WP SEO -->
<meta name='google-site-verification' content='sqZi_esEQlnh0VUJoFf7_m1_pAJ-1QTWSjKvM5_rA8I' /><!-- WP SEO -->
<meta name='google-site-verification' content='ABhE1wkOT4LYWHbC2cGJfmLkL23qf5cNZhI06HlRufw' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wavy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #16416f;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wavy.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wavy.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=926fb9740f3c78deeb4a' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.wavy.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=5c0aaf45c139c622551e' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wavy.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=4d38ff37b04b10f5dc41' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.wavy.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wavy.com/wp-content/mu-plugins/jetpack-9.1/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.wavy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"1efae47f3bd79b098f2b6c07068afc5f"}};
</script>
<script src='https://www.wavy.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://www.wavy.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.wavy.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wavy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wavy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.wavy.com/sports/vide0-praters-59-yard-fg-lifts-lions-to-30-27-win-over-washington/" />
<link rel='shortlink' href='https://www.wavy.com/?p=753206' />
<link rel="alternate" type="application/json+oembed" href="https://www.wavy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wavy.com%2Fsports%2Fvide0-praters-59-yard-fg-lifts-lions-to-30-27-win-over-washington%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wavy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wavy.com%2Fsports%2Fvide0-praters-59-yard-fg-lifts-lions-to-30-27-win-over-washington%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="" />
			

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2020-11-15 23:27:08" />
<meta name="sailthru.title" content="(VIDE0) Prater&#8217;s 59-yard FG lifts Lions to 30-27 win over Washington" />
<meta name="sailthru.author" content="Nathan Epstein" />
<meta name="sailthru.description" content="DETROIT (AP) &#8212; Despite a career day from Alex Smith, the Washington Football team could not make the critical plays down the stretch, and instead had to watch the Detroit Lions celebrate a 30-27 win. Matt Prater nailed a 59-yard field goal as time expired, giving the Lions (4-5) the victory. Prior to Prater&#8217;s game-clinching [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e8944c68b165437384ac41d9d0b7c8e7.jpg" />
<meta name="sailthru.image.thumb" content="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e8944c68b165437384ac41d9d0b7c8e7.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.wavy.com\/wp-admin\/admin-ajax.php"}</script><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wavy.com/sports/vide0-praters-59-yard-fg-lifts-lions-to-30-27-win-over-washington/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="(VIDE0) Prater&#8217;s 59-yard FG lifts Lions to 30-27 win over Washington" />
<meta property="og:url" content="https://www.wavy.com/sports/vide0-praters-59-yard-fg-lifts-lions-to-30-27-win-over-washington/" />
<meta property="og:description" content="DETROIT (AP) &#8212; Despite a career day from Alex Smith, the Washington Football team could not make the critical plays down the stretch, and instead had to watch the Detroit Lions celebrate a 30…" />
<meta property="article:published_time" content="2020-11-16T04:27:08+00:00" />
<meta property="article:modified_time" content="2020-11-16T04:27:10+00:00" />
<meta property="og:site_name" content="WAVY.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="(VIDE0) Prater&#8217;s 59-yard FG lifts Lions to 30-27 win over Washington" />
<meta name="twitter:image" content="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e8944c68b165437384ac41d9d0b7c8e7.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e8944c68b165437384ac41d9d0b7c8e7.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e8944c68b165437384ac41d9d0b7c8e7.jpg?w=1280" />
<meta name="twitter:title" content="(VIDE0) Prater&#8217;s 59-yard FG lifts Lions to 30-27 win over Washington" />
<meta name="twitter:description" content="DETROIT (AP) &#8212; Despite a career day from Alex Smith, the Washington Football team could not make the critical plays down the stretch, and instead had to watch the Detroit Lions celebrate a 30…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wavy.com/wp-content/uploads/sites/3/2020/06/cropped-wavy-icon-2.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wavy.com/wp-content/uploads/sites/3/2020/06/cropped-wavy-icon-2.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wavy.com/wp-content/uploads/sites/3/2020/06/cropped-wavy-icon-2.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.wavy.com/wp-content/uploads/sites/3/2020/06/cropped-wavy-icon-2.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-753206 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WGKMXCX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wavy.com/" rel="home">WAVY.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wavy.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wavy.com/wp-content/uploads/sites/3/2019/04/wavy_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wavy.com/weather/">
							<span class="site-header__weather-region">Norfolk</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">67&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-27"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":"0","facebook_only":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"sports","kw":"vide0-praters-59-yard-fg-lifts-lions-to-30-27-win-over-washington"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wavy.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-24"><a title="						" href="https://www.wavy.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-177096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177096"><a href="https://www.wavy.com/news/local-news/">Local News</a></li>
	<li id="menu-item-318683" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-318683"><a href="https://www.wavy.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-636754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-636754"><a href="https://www.wavy.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-7154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7154"><a href="https://www.wavy.com/news/crime/">Crime</a></li>
	<li id="menu-item-7155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://www.wavy.com/news/military/">Military</a></li>
	<li id="menu-item-7158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7158"><a href="https://www.wavy.com/news/virginia/">Virginia</a></li>
	<li id="menu-item-7159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7159"><a href="https://www.wavy.com/news/north-carolina/">North Carolina</a></li>
	<li id="menu-item-64686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64686"><a href="https://www.wavy.com/news/national/">National</a></li>
	<li id="menu-item-462305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462305"><a href="https://www.wavy.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-73085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73085"><a href="https://www.wavy.com/washington-dc/">D. C. Bureau</a></li>
	<li id="menu-item-4082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4082"><a href="https://www.wavy.com/news/politics/">Politics</a></li>
	<li id="menu-item-70886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70886"><a href="https://www.wavy.com/news/strange/">Strange</a></li>
	<li id="menu-item-132912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132912"><a href="https://www.wavy.com/10-on-your-side/">10 On Your Side</a></li>
	<li id="menu-item-563863" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-563863"><a href="https://www.wavy.com/news/education/back-to-school/">Back to School</a></li>
	<li id="menu-item-513144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513144"><a href="https://www.wavy.com/courageous-conversations/">Courageous Conversations</a></li>
	<li id="menu-item-669139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-669139"><a href="https://www.wavy.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-687842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-687842"><a href="https://www.wavy.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-728305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-728305"><a title="Live Election Results" href="https://www.wavy.com/election-results/">Election Results</a></li>
	<li id="menu-item-745118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-745118"><a href="https://www.wavy.com/coats-for-families/">Coats for Families</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/local-news/chesapeake/local-business-weary-that-continued-bridge-closures-may-hinder-foot-traffic/"
									>
			
				Local business weary that continued bridge closures may hinder foot traffic
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wavy.com/sports/cam-newton-helps-patriots-beat-ravens-in-rain-and-wind/"
									>
			
				Cam Newton helps Patriots beat Ravens in rain and wind
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/local-news/portsmouth/good-news-with-gaskins-november-15/"
									>
			
				Good News with Gaskins: November 15
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wavy.com/living-local/holidays/celebrate-the-holiday-season-in-newport-news/"
									>
			
				Celebrate the holiday season in Newport News
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-177027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177027"><a href="https://www.wavy.com/video">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.wavy.com/video-center/live-stream/">Live Stream</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://www.wavy.com/video-center/live-breaking-news/">Live Breaking News</a></li>
	<li id="menu-item-61693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61693"><a href="https://www.wavy.com/wavy-archives/">WAVY Archives</a></li>
	<li id="menu-item-178058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178058"><a href="https://www.wavy.com/chopper-10/">Chopper 10</a></li>
	<li id="menu-item-97407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97407"><a href="https://www.wavy.com/drone-10/">Drone 10</a></li>
</ul>
</div></div></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a title="						" href="https://www.wavy.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-4090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4090"><a href="https://www.wavy.com/weather/alerts/">Alerts</a></li>
	<li id="menu-item-161999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161999"><a href="https://www.wavy.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-162073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162073"><a href="https://www.wavy.com/closings-login/">Closings Login</a></li>
	<li id="menu-item-4092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4092"><a href="https://www.wavy.com/forecast/">Forecast</a></li>
	<li id="menu-item-72928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72928"><a href="https://www.wavy.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-419570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419570"><a href="https://www.wavy.com/hurricane/">Hurricane</a></li>
	<li id="menu-item-4093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4093"><a href="https://www.wavy.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-528287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-528287"><a href="https://www.wavy.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-55778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55778"><a href="https://www.wavy.com/blogs/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-231989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231989"><a href="https://www.wavy.com/blogs/weather-blog/astronomy-vlog/">Astronomy VLOG</a></li>
	<li id="menu-item-7283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7283"><a href="https://www.wavy.com/weather/webcameras/">WAVY Webcams</a></li>
</ul>
</div></div></li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94"><a href="https://www.wavy.com/traffic/">Traffic</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://www.wavy.com/traffic/traffic-cameras/">Traffic Cameras</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://www.wavy.com/traffic/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.wavy.com/traffic/hot-spots/">Hot Spots</a></li>
	<li id="menu-item-63682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63682"><a href="https://www.wavy.com/distracted-driving/">Distracted Driving</a></li>
</ul>
</div></div></li>
<li id="menu-item-70837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70837"><a href="https://www.wavy.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-617041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-617041"><a href="https://www.wavy.com/sports/acc-football/">ACC Football</a></li>
	<li id="menu-item-4077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4077"><a href="https://www.wavy.com/sports/admirals/">Admirals</a></li>
	<li id="menu-item-666686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666686"><a href="https://www.wavy.com/sports/olympics/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-276325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276325"><a href="https://www.wavy.com/big-tournament/">The Big Tournament</a></li>
	<li id="menu-item-324901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324901"><a href="https://www.wavy.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-521810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-521810"><a href="https://www.wavy.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-170428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170428"><a href="https://www.wavy.com/washington-huddle/">Washington Huddle</a></li>
	<li id="menu-item-611911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-611911"><a href="https://www.wavy.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-592057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592057"><a href="https://www.wavy.com/pro-football-challenge/">Pro Football Challenge</a></li>
</ul>
</div></div></li>
<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-158"><a href="https://www.wavy.com/living-local/">Living Local</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-500579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500579"><a href="https://www.wavy.com/destination-vacation/">Destination Vacation</a></li>
	<li id="menu-item-139447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139447"><a href="https://www.wavy.com/living-local/local-entertainment/">Entertainment</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://www.wavy.com/events-calendar/">Event Calendar</a></li>
	<li id="menu-item-115770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115770"><a href="https://www.wavy.com/living-local/food/">Food</a></li>
	<li id="menu-item-547454" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-547454"><a href="https://www.wavy.com/news/education/back-to-school/">Back to School</a></li>
	<li id="menu-item-735340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735340"><a href="https://www.wavy.com/unity-in-the-community-5k/">Unity in the Community 5K</a></li>
	<li id="menu-item-743003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-743003"><a href="https://www.wavy.com/coats-for-families/">Coats for Families</a></li>
</ul>
</div></div></li>
<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-209"><a href="https://www.wavy.com/hr-show/">HR Show</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-208749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208749"><a href="https://www.wavy.com/hr-show/dollars-and-sense/">Dollars and Sense</a></li>
	<li id="menu-item-55498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55498"><a href="https://www.wavy.com/hr-show/hr-show-entertainment/">Entertainment</a></li>
	<li id="menu-item-55454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55454"><a href="https://www.wavy.com/hr-show/retail-therapy/">Fashion</a></li>
	<li id="menu-item-55497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55497"><a href="https://www.wavy.com/hr-show/healthy-hampton-roads/">Healthy Hampton Roads</a></li>
	<li id="menu-item-55499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55499"><a href="https://www.wavy.com/hr-show/i-am-hampton-roads/">I Am Hampton Roads</a></li>
	<li id="menu-item-128919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128919"><a href="https://www.wavy.com/hr-show/legal-matters/">Legal Matters</a></li>
	<li id="menu-item-55473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55473"><a href="https://www.wavy.com/hr-show/live-music-friday/">Live Music Friday</a></li>
	<li id="menu-item-55474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55474"><a href="https://www.wavy.com/hr-show/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-55465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55465"><a href="https://www.wavy.com/hr-show/pet-pals/">Pet Pals</a></li>
	<li id="menu-item-55466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55466"><a href="https://www.wavy.com/hr-show/reck-on-the-road/">Reck on the Road</a></li>
	<li id="menu-item-535723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-535723"><a href="https://www.wavy.com/operation-school-supplies/">Operation School Supplies</a></li>
	<li id="menu-item-7374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7374"><a target="_blank" rel="noopener noreferrer" href="https://wavy.halfoffdeal.com/">Half-Off Hampton Roads</a></li>
</ul>
</div></div></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.wavy.com/experts/">Experts</a></li>
<li id="menu-item-545734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-545734"><a href="https://www.wavy.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-545737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545737"><a href="https://www.wavy.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-545742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-545742"><a href="https://www.ziprecruiter.com/wavy">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29"><a title="						" href="https://www.wavy.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-4349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4349"><a href="https://www.wavy.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-428844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428844"><a href="https://www.wavy.com/alexa-whats-in-the-news-get-wavy-tv-10-briefings/">Alexa</a></li>
	<li id="menu-item-3422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3422"><a href="https://www.wavy.com/contact-wavy/">Contact WAVY</a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="https://www.wavy.com/contests/">Contests</a></li>
	<li id="menu-item-3423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3423"><a href="https://www.wavy.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-3424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3424"><a href="https://www.wavy.com/fox43-tv/">FOX43 TV</a></li>
	<li id="menu-item-256980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256980"><a href="https://www.wavy.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-256981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256981"><a href="https://www.wavy.com/lottery/">Lottery</a></li>
	<li id="menu-item-98567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98567"><a href="https://www.wavy.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-3425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3425"><a href="https://www.wavy.com/mobile-apps/">Mobile Apps</a></li>
	<li id="menu-item-3560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3560"><a href="https://www.wavy.com/report-it/">Report It!</a></li>
	<li id="menu-item-116731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116731"><a href="https://www.wavy.com/tv-schedule/">WAVY TV Schedule</a></li>
	<li id="menu-item-3428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3428"><a href="https://www.wavy.com/work-for-wavy/">Work for WAVY</a></li>
	<li id="menu-item-302554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302554"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wavy.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":"","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"sports","kw":"vide0-praters-59-yard-fg-lifts-lions-to-30-27-win-over-washington"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-753206 post type-post status-publish format-standard has-post-thumbnail hentry category-local-sports category-nfl category-nfl-washington category-sports" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		(VIDE0) Prater&#8217;s 59-yard FG lifts Lions to 30-27 win over Washington	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wavy.com/sports/">Sports</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.wavy.com/author/nathan-epstein/" title="Posts by Nathan Epstein" class="author url fn" rel="author">Nathan Epstein</a></p>
		
					Posted: <time datetime="2020-11-15T23:27:08-05:00">Nov 15, 2020 / 11:27 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-11-15T23:27:10-05:00">Nov 15, 2020 / 11:27 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e8944c68b165437384ac41d9d0b7c8e7.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e8944c68b165437384ac41d9d0b7c8e7.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e8944c68b165437384ac41d9d0b7c8e7.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e8944c68b165437384ac41d9d0b7c8e7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e8944c68b165437384ac41d9d0b7c8e7.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e8944c68b165437384ac41d9d0b7c8e7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e8944c68b165437384ac41d9d0b7c8e7.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e8944c68b165437384ac41d9d0b7c8e7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e8944c68b165437384ac41d9d0b7c8e7.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e8944c68b165437384ac41d9d0b7c8e7.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e8944c68b165437384ac41d9d0b7c8e7.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e8944c68b165437384ac41d9d0b7c8e7.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Detroit Lions wide receiver Marvin Hall runs into the end zone after a 55-yard reception for a touchdown during the first half of an NFL football game against the Washington Football Team, Sunday, Nov. 15, 2020, in Detroit. (AP Photo/Tony Ding)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>DETROIT (AP) &#8212; Despite a career day from Alex Smith, the Washington Football team could not make the critical plays down the stretch, and instead had to watch the Detroit Lions celebrate a 30-27 win. Matt Prater nailed a 59-yard field goal as time expired, giving the Lions (4-5) the victory.  </p>



<figure class="wp-block-embed-twitter aligncenter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet tw-align-center" data-width="550" data-dnt="true"><p lang="en" dir="ltr">59 yards FOR THE WIN!!<br><br>Another <a href="https://twitter.com/MattPrater_5?ref_src=twsrc%5Etfw">@MattPrater_5</a> walkoff 🙌 <a href="https://t.co/PeYaD4d50I">pic.twitter.com/PeYaD4d50I</a></p>&mdash; Detroit Lions (@Lions) <a href="https://twitter.com/Lions/status/1328084680919425028?ref_src=twsrc%5Etfw">November 15, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Prior to Prater&#8217;s game-clinching kick, Chase Young was flagged for hitting Matthew Stafford late, which gave the Lions a first down at midfield with :12 seconds still to play.  Washington head coach Ron Rivera said afterward he felt the penalty was inconsistent with the way the officials had been calling the rest of the game. </p>



<figure class="wp-block-embed-twitter aligncenter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet tw-align-center" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Chase Young met with the media following today&#39;s game in Detroit.<br><br>🎥 » <a href="https://t.co/ENSb9jHe3h">https://t.co/ENSb9jHe3h</a> <a href="https://t.co/a56QGBM6nW">pic.twitter.com/a56QGBM6nW</a></p>&mdash; Washington Football Team (@WashingtonNFL) <a href="https://twitter.com/WashingtonNFL/status/1328137047123632128?ref_src=twsrc%5Etfw">November 16, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>Smith threw for a career high 390 yards, but no touchdowns in the loss. Rookie running back Antonio Gibson paced the Washington rushing attack with two touchdowns, including the game-tying score in the fourth quarter. </p>


<div class='s2nFriendlyFrame k k-mFxi7cOj' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=mFxi7cOj&#038;cid=9408&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>


<p>Stafford threw two of his three touchdown passes in the first half and directed the winning drive with just 16 seconds left. The Lions won at home for the first time in more than a year after building a 14-point lead at halftime and going ahead 24-3 midway through the third quarter. </p>



<p>Washington pulled into a tie by scoring touchdowns on three straight series in the second half in Smith&#8217;s first start in nearly two years.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"sports","kw":"vide0-praters-59-yard-fg-lifts-lions-to-30-27-win-over-washington"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114867"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-72" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-370" class="widget_text widget widget_custom_html"><h2 class="widget-title">NBA Stats</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><link href="https://static-hosted.stats.com/config/shsdefault.css" rel="stylesheet" type="text/css" />
<link href="https://nexstar.stats.com/shs.css" rel="stylesheet" type="text/css" />
<link href="https://static-hosted.stats.com/config/multidefault.css" rel="stylesheet" type="text/css" />
<link href="https://nexstar.stats.com/multi.css" rel="stylesheet" type="text/css" /><script language="javascript" src="https://nexstar.stats.com/multisport/stats.js.asp?sport=nba&type=standings_1column&lang=en"></script></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Sports Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wavy.com/sports/cam-newton-helps-patriots-beat-ravens-in-rain-and-wind/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="753225"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Cam Newton helps Patriots beat Ravens in rain and wind
					</h3>
	
						<footer class="article-list__article-byline">
				by KYLE HIGHTOWER, Associated Press <span class="sep">/</span> <time datetime="2020-11-15T23:57:06-05:00">Nov 15, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>FOXBOROUGH, Mass. (AP) — Cam Newton threw a touchdown pass and ran for another score and the New England Patriots fought through rain and wind to hold off the Baltimore Ravens 23-17 on Sunday night. </p>
<p>Damien Harris ran for a career-high 121 yards to help the Patriots (4-5) win consecutive games for the first time this season. Newton was 13 of 17 for 118 yards. His touchdown pass, on a short sprint-out to Rex Burkhead in the first quarter, was his since first since Week 3 — a span of four games.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/75b54bf8561241138d26f4f7743153b2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Cam Newton"
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/75b54bf8561241138d26f4f7743153b2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/75b54bf8561241138d26f4f7743153b2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/75b54bf8561241138d26f4f7743153b2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/75b54bf8561241138d26f4f7743153b2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/75b54bf8561241138d26f4f7743153b2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/75b54bf8561241138d26f4f7743153b2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/75b54bf8561241138d26f4f7743153b2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/75b54bf8561241138d26f4f7743153b2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/75b54bf8561241138d26f4f7743153b2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/75b54bf8561241138d26f4f7743153b2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/75b54bf8561241138d26f4f7743153b2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"sports","kw":"vide0-praters-59-yard-fg-lifts-lions-to-30-27-win-over-washington"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wavy.com/sports/saints-overcome-brees-injury-beat-49ers-27-13/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="752965"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Saints overcome Brees injury, beat 49ers 27-13
					</h3>
	
						<footer class="article-list__article-byline">
				by BRETT MARTEL, Associated Press <span class="sep">/</span> <time datetime="2020-11-15T23:11:38-05:00">Nov 15, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>NEW ORLEANS (AP) — Drew Brees struggled to predict the long-term effects of a crushing hit by San Francisco defensive tackle Kentavius Street, who landed on top of the 41-year-old quarterback after de-cleating him with a clean shot.</p>
<p>Brees only knew that despite how effective he was on a touchdown drive at the end of the first half, his body wouldn't let him continue beyond that on Sunday.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/ba3f268fe5f14ba3b22cba67816fccd6.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/ba3f268fe5f14ba3b22cba67816fccd6.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/ba3f268fe5f14ba3b22cba67816fccd6.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/ba3f268fe5f14ba3b22cba67816fccd6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/ba3f268fe5f14ba3b22cba67816fccd6.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/ba3f268fe5f14ba3b22cba67816fccd6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/ba3f268fe5f14ba3b22cba67816fccd6.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/ba3f268fe5f14ba3b22cba67816fccd6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/ba3f268fe5f14ba3b22cba67816fccd6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/ba3f268fe5f14ba3b22cba67816fccd6.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/ba3f268fe5f14ba3b22cba67816fccd6.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/ba3f268fe5f14ba3b22cba67816fccd6.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wavy.com/sports/hail-murray-cardinals-stun-bills-32-30-in-final-seconds/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="752952"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Hail Murray: Cardinals stun Bills 32-30 in final seconds
					</h3>
	
						<footer class="article-list__article-byline">
				by DAVID BRANDT, Associated Press <span class="sep">/</span> <time datetime="2020-11-15T21:12:30-05:00">Nov 15, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>GLENDALE, Ariz. (AP) — DeAndre Hopkins knows that football fans might view his final, winning catch on Sunday as some sort of miracle. Even the players and coaches for the Arizona Cardinals couldn't hide their disbelief when he jumped over three Buffalo defenders and came down with the ball.</p>
<p>But the three-time All-Pro insists there was no magic needed. Just skill.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/3d5c21f9ad2a442d85f7aac8c8e2ddff.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/3d5c21f9ad2a442d85f7aac8c8e2ddff.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/3d5c21f9ad2a442d85f7aac8c8e2ddff.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/3d5c21f9ad2a442d85f7aac8c8e2ddff.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/3d5c21f9ad2a442d85f7aac8c8e2ddff.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/3d5c21f9ad2a442d85f7aac8c8e2ddff.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/3d5c21f9ad2a442d85f7aac8c8e2ddff.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/3d5c21f9ad2a442d85f7aac8c8e2ddff.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/3d5c21f9ad2a442d85f7aac8c8e2ddff.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/3d5c21f9ad2a442d85f7aac8c8e2ddff.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/3d5c21f9ad2a442d85f7aac8c8e2ddff.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/3d5c21f9ad2a442d85f7aac8c8e2ddff.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"sports","kw":"vide0-praters-59-yard-fg-lifts-lions-to-30-27-win-over-washington"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="753225"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/sports/cam-newton-helps-patriots-beat-ravens-in-rain-and-wind/"
									>
			
				Cam Newton helps Patriots beat Ravens in rain and wind
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/sports/cam-newton-helps-patriots-beat-ravens-in-rain-and-wind/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/75b54bf8561241138d26f4f7743153b2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Cam Newton"
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/75b54bf8561241138d26f4f7743153b2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/75b54bf8561241138d26f4f7743153b2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/75b54bf8561241138d26f4f7743153b2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/75b54bf8561241138d26f4f7743153b2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/75b54bf8561241138d26f4f7743153b2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/75b54bf8561241138d26f4f7743153b2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/75b54bf8561241138d26f4f7743153b2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/75b54bf8561241138d26f4f7743153b2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/75b54bf8561241138d26f4f7743153b2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/75b54bf8561241138d26f4f7743153b2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/75b54bf8561241138d26f4f7743153b2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="752797"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/local-news/portsmouth/good-news-with-gaskins-november-15/"
									>
			
				Good News with Gaskins: November 15
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/news/local-news/portsmouth/good-news-with-gaskins-november-15/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6036330"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/06/Good-News-with-Gaskins.jpg?w=448&#038;h=252&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/06/Good-News-with-Gaskins.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/06/Good-News-with-Gaskins.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/06/Good-News-with-Gaskins.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/06/Good-News-with-Gaskins.jpg?w=448&amp;h=252&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/06/Good-News-with-Gaskins.jpg?w=448&amp;h=252&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/06/Good-News-with-Gaskins.jpg?w=448&amp;h=252&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/06/Good-News-with-Gaskins.jpg?w=448&amp;h=252&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/06/Good-News-with-Gaskins.jpg?w=448&amp;h=252&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/06/Good-News-with-Gaskins.jpg?w=448&amp;h=252&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/06/Good-News-with-Gaskins.jpg?w=448&amp;h=252&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/06/Good-News-with-Gaskins.jpg?w=448&amp;h=252&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="753137"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/living-local/holidays/celebrate-the-holiday-season-in-newport-news/"
									>
			
				Celebrate the holiday season in Newport News
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/living-local/holidays/celebrate-the-holiday-season-in-newport-news/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Document-1.jpg?w=432&#038;h=434&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Document-1.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Document-1.jpg?w=360&amp;h=434&amp;crop=1 360w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Document-1.jpg?w=432&amp;h=434&amp;crop=1 540w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Document-1.jpg?w=432&amp;h=434&amp;crop=1 720w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Document-1.jpg?w=432&amp;h=434&amp;crop=1 1080w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Document-1.jpg?w=432&amp;h=434&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="753144"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/politics/trump-campaign-retreats-from-key-claim-in-pennsylvania-suit/"
									>
			
				Trump campaign retreats from key claim in Pennsylvania suit
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/news/politics/trump-campaign-retreats-from-key-claim-in-pennsylvania-suit/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/a3da45c6187148b1b0ef87e52f5d1984.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/a3da45c6187148b1b0ef87e52f5d1984.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/a3da45c6187148b1b0ef87e52f5d1984.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/a3da45c6187148b1b0ef87e52f5d1984.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/a3da45c6187148b1b0ef87e52f5d1984.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/a3da45c6187148b1b0ef87e52f5d1984.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/a3da45c6187148b1b0ef87e52f5d1984.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/a3da45c6187148b1b0ef87e52f5d1984.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/a3da45c6187148b1b0ef87e52f5d1984.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/a3da45c6187148b1b0ef87e52f5d1984.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/a3da45c6187148b1b0ef87e52f5d1984.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/a3da45c6187148b1b0ef87e52f5d1984.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="753102"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/living-local/holidays/port-warwick-to-host-holiday-tree-lighting-celebration-and-event/"
									>
			
				Port Warwick to host Holiday Tree Lighting celebration and event
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/living-local/holidays/port-warwick-to-host-holiday-tree-lighting-celebration-and-event/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/port-warwick-christmas-tree-2012-1-400x533-1.jpg?w=400&#038;h=533&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/port-warwick-christmas-tree-2012-1-400x533-1.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/port-warwick-christmas-tree-2012-1-400x533-1.jpg?w=360&amp;h=533&amp;crop=1 360w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/port-warwick-christmas-tree-2012-1-400x533-1.jpg?w=400&amp;h=533&amp;crop=1 540w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/port-warwick-christmas-tree-2012-1-400x533-1.jpg?w=400&amp;h=533&amp;crop=1 720w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/port-warwick-christmas-tree-2012-1-400x533-1.jpg?w=400&amp;h=533&amp;crop=1 1080w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/port-warwick-christmas-tree-2012-1-400x533-1.jpg?w=400&amp;h=533&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="753043"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/living-local/holidays/celebrate-christmas-and-the-holiday-season-in-historic-yorktown/"
									>
			
				Celebrate Christmas and the holiday season in Historic Yorktown
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/living-local/holidays/celebrate-christmas-and-the-holiday-season-in-historic-yorktown/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/yorktown-tree.jpg?w=734&#038;h=498&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/yorktown-tree.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/yorktown-tree.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/yorktown-tree.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/yorktown-tree.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/yorktown-tree.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/yorktown-tree.jpg?w=734&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/yorktown-tree.jpg?w=734&amp;h=498&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/yorktown-tree.jpg?w=734&amp;h=498&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/yorktown-tree.jpg?w=734&amp;h=498&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/yorktown-tree.jpg?w=734&amp;h=498&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/yorktown-tree.jpg?w=734&amp;h=498&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"sports","kw":"vide0-praters-59-yard-fg-lifts-lions-to-30-27-win-over-washington"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="753025"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wavy.com/living-local/holidays/suffolk-kicks-off-holiday-season-with-virtual-grand-illumination-of-32-foot-tree/"
									>
			
				Suffolk kicks off holiday season with virtual Grand Illumination Friday
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/living-local/holidays/suffolk-kicks-off-holiday-season-with-virtual-grand-illumination-of-32-foot-tree/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/GettyImages-889507338.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/GettyImages-889507338.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/GettyImages-889507338.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/GettyImages-889507338.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/GettyImages-889507338.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/GettyImages-889507338.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/GettyImages-889507338.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/GettyImages-889507338.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/GettyImages-889507338.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/GettyImages-889507338.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/GettyImages-889507338.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/GettyImages-889507338.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="752946"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/local-news/virginia-beach/jeb-little-creek-to-host-outdoor-tree-lighting-ceremony-and-concert-with-guest-appearance-from-santa/"
									>
			
				JEB Little Creek to host outdoor tree lighting ceremony and concert with guest appearance from Santa
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/news/local-news/virginia-beach/jeb-little-creek-to-host-outdoor-tree-lighting-ceremony-and-concert-with-guest-appearance-from-santa/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2018/12/Seasonal_Sniffles__The_Christmas_Tree_Sy_3_64993111_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Seasonal_Sniffles__The_Christmas_Tree_Sy_3_20181211184858"
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2018/12/Seasonal_Sniffles__The_Christmas_Tree_Sy_3_64993111_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2018/12/Seasonal_Sniffles__The_Christmas_Tree_Sy_3_64993111_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2018/12/Seasonal_Sniffles__The_Christmas_Tree_Sy_3_64993111_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2018/12/Seasonal_Sniffles__The_Christmas_Tree_Sy_3_64993111_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2018/12/Seasonal_Sniffles__The_Christmas_Tree_Sy_3_64993111_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2018/12/Seasonal_Sniffles__The_Christmas_Tree_Sy_3_64993111_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2018/12/Seasonal_Sniffles__The_Christmas_Tree_Sy_3_64993111_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2018/12/Seasonal_Sniffles__The_Christmas_Tree_Sy_3_64993111_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2018/12/Seasonal_Sniffles__The_Christmas_Tree_Sy_3_64993111_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2018/12/Seasonal_Sniffles__The_Christmas_Tree_Sy_3_64993111_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2018/12/Seasonal_Sniffles__The_Christmas_Tree_Sy_3_64993111_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="753011"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/science/spacex-flying-ex-football-players-flight-controller-scout/"
									>
			
				SpaceX flying ex-football players, flight controller, Scout
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/news/science/spacex-flying-ex-football-players-flight-controller-scout/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e07a6d5dd8584f10b525000c84274213.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e07a6d5dd8584f10b525000c84274213.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e07a6d5dd8584f10b525000c84274213.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e07a6d5dd8584f10b525000c84274213.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e07a6d5dd8584f10b525000c84274213.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e07a6d5dd8584f10b525000c84274213.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e07a6d5dd8584f10b525000c84274213.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e07a6d5dd8584f10b525000c84274213.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e07a6d5dd8584f10b525000c84274213.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e07a6d5dd8584f10b525000c84274213.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e07a6d5dd8584f10b525000c84274213.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/e07a6d5dd8584f10b525000c84274213.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="752136"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wavy.com/sports/nfl/nfl-increasing-grants-to-military-organizations/"
									>
			
				NFL increasing grants to military organizations
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/sports/nfl/nfl-increasing-grants-to-military-organizations/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/09/d3181b4d5c4f4bada0fa46be725b84f8.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/09/d3181b4d5c4f4bada0fa46be725b84f8.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/09/d3181b4d5c4f4bada0fa46be725b84f8.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/09/d3181b4d5c4f4bada0fa46be725b84f8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/09/d3181b4d5c4f4bada0fa46be725b84f8.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/09/d3181b4d5c4f4bada0fa46be725b84f8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/09/d3181b4d5c4f4bada0fa46be725b84f8.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/09/d3181b4d5c4f4bada0fa46be725b84f8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/09/d3181b4d5c4f4bada0fa46be725b84f8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/09/d3181b4d5c4f4bada0fa46be725b84f8.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/09/d3181b4d5c4f4bada0fa46be725b84f8.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/09/d3181b4d5c4f4bada0fa46be725b84f8.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="751914"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/world/israel-advances-plans-in-sensitive-east-jerusalem-settlement/"
									>
			
				Israel advances plans in sensitive east Jerusalem settlement
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/news/world/israel-advances-plans-in-sensitive-east-jerusalem-settlement/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/4da1f7ddb4ff4bb99ac816de47fa5633.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/4da1f7ddb4ff4bb99ac816de47fa5633.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/4da1f7ddb4ff4bb99ac816de47fa5633.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/4da1f7ddb4ff4bb99ac816de47fa5633.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/4da1f7ddb4ff4bb99ac816de47fa5633.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/4da1f7ddb4ff4bb99ac816de47fa5633.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/4da1f7ddb4ff4bb99ac816de47fa5633.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/4da1f7ddb4ff4bb99ac816de47fa5633.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/4da1f7ddb4ff4bb99ac816de47fa5633.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/4da1f7ddb4ff4bb99ac816de47fa5633.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/4da1f7ddb4ff4bb99ac816de47fa5633.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/4da1f7ddb4ff4bb99ac816de47fa5633.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="752812"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/national/protestors-march-in-louisiana-demanding-justice-for-quawan-charles/"
									>
			
				Protestors march in Louisiana demanding justice for Quawan Charles
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/news/national/protestors-march-in-louisiana-demanding-justice-for-quawan-charles/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6035177"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Protest.jpg?w=512&#038;h=288&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Protest.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Protest.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Protest.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Protest.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Protest.jpg?w=512&amp;h=288&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Protest.jpg?w=512&amp;h=288&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Protest.jpg?w=512&amp;h=288&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Protest.jpg?w=512&amp;h=288&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Protest.jpg?w=512&amp;h=288&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Protest.jpg?w=512&amp;h=288&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/Protest.jpg?w=512&amp;h=288&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"sports","kw":"vide0-praters-59-yard-fg-lifts-lions-to-30-27-win-over-washington"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="752793"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/sports/italy-back-in-contention-england-out-of-nations-league/"
									>
			
				Italy back in contention; England out of Nations League
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/sports/italy-back-in-contention-england-out-of-nations-league/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/92f69313ced7443eb22c779c54c4fd27.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/92f69313ced7443eb22c779c54c4fd27.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/92f69313ced7443eb22c779c54c4fd27.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/92f69313ced7443eb22c779c54c4fd27.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/92f69313ced7443eb22c779c54c4fd27.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/92f69313ced7443eb22c779c54c4fd27.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/92f69313ced7443eb22c779c54c4fd27.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/92f69313ced7443eb22c779c54c4fd27.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/92f69313ced7443eb22c779c54c4fd27.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/92f69313ced7443eb22c779c54c4fd27.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/92f69313ced7443eb22c779c54c4fd27.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/92f69313ced7443eb22c779c54c4fd27.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="752780"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/crime/franklin-police-investigating-multiple-incidents-of-vehicle-tampering-theft-from-vehicle/"
									>
			
				Police investigating multiple incidents of vehicle tampering, theft from vehicle in Franklin
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/news/crime/franklin-police-investigating-multiple-incidents-of-vehicle-tampering-theft-from-vehicle/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2019/02/1d75b93e5c334309b5b3050afe0ffdc4_39049167_ver1.0.jpg?w=510&#038;h=286&#038;crop=1"
		alt="Franklin police department_207158"
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2019/02/1d75b93e5c334309b5b3050afe0ffdc4_39049167_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2019/02/1d75b93e5c334309b5b3050afe0ffdc4_39049167_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2019/02/1d75b93e5c334309b5b3050afe0ffdc4_39049167_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2019/02/1d75b93e5c334309b5b3050afe0ffdc4_39049167_ver1.0.jpg?w=510&amp;h=286&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2019/02/1d75b93e5c334309b5b3050afe0ffdc4_39049167_ver1.0.jpg?w=510&amp;h=286&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2019/02/1d75b93e5c334309b5b3050afe0ffdc4_39049167_ver1.0.jpg?w=510&amp;h=286&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2019/02/1d75b93e5c334309b5b3050afe0ffdc4_39049167_ver1.0.jpg?w=510&amp;h=286&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2019/02/1d75b93e5c334309b5b3050afe0ffdc4_39049167_ver1.0.jpg?w=510&amp;h=286&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2019/02/1d75b93e5c334309b5b3050afe0ffdc4_39049167_ver1.0.jpg?w=510&amp;h=286&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2019/02/1d75b93e5c334309b5b3050afe0ffdc4_39049167_ver1.0.jpg?w=510&amp;h=286&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2019/02/1d75b93e5c334309b5b3050afe0ffdc4_39049167_ver1.0.jpg?w=510&amp;h=286&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="752662"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/local-news/virginia-beach/virginia-beach-adjusts-city-council-meeting-capacity-to-meet-northams-revised-coronavirus-restrictions/"
									>
			
				Virginia Beach adjusts City Council meeting capacity to meet Northam&#8217;s revised coronavirus restrictions
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/news/local-news/virginia-beach/virginia-beach-adjusts-city-council-meeting-capacity-to-meet-northams-revised-coronavirus-restrictions/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/04/cityofvb.jpg?w=447&#038;h=314&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/04/cityofvb.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/04/cityofvb.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/04/cityofvb.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/04/cityofvb.jpg?w=447&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/04/cityofvb.jpg?w=447&amp;h=314&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/04/cityofvb.jpg?w=447&amp;h=314&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/04/cityofvb.jpg?w=447&amp;h=314&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/04/cityofvb.jpg?w=447&amp;h=314&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/04/cityofvb.jpg?w=447&amp;h=314&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/04/cityofvb.jpg?w=447&amp;h=314&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/04/cityofvb.jpg?w=447&amp;h=314&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="752713"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/national/spacex-aims-for-night-crew-launch-sunday/"
									>
			
				SpaceX launches 2nd crew, regular station crew flights begin
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/news/national/spacex-aims-for-night-crew-launch-sunday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6036120"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/AP20320777898278-Copy.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/AP20320777898278-Copy.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/AP20320777898278-Copy.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/AP20320777898278-Copy.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/AP20320777898278-Copy.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/AP20320777898278-Copy.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/AP20320777898278-Copy.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/AP20320777898278-Copy.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/AP20320777898278-Copy.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/AP20320777898278-Copy.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/AP20320777898278-Copy.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/AP20320777898278-Copy.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="custom_html-302" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":"","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"sports","kw":"vide0-praters-59-yard-fg-lifts-lions-to-30-27-win-over-washington"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-80" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="749399"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/health/coronavirus/northam-announces-new-coronavirus-restrictions-for-virginia-to-curb-spread/"
									>
			
				Northam announces new coronavirus restrictions for Virginia to curb spread, starting this weekend
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="752662"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/local-news/virginia-beach/virginia-beach-adjusts-city-council-meeting-capacity-to-meet-northams-revised-coronavirus-restrictions/"
									>
			
				Virginia Beach adjusts City Council meeting capacity to meet Northam&#8217;s revised coronavirus restrictions
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="752153"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/health/coronavirus/virginia-covid-19-nov-15-update-1161-new-cases-reported-percent-positivity-rate-rises/"
									>
			
				Virginia COVID-19 Nov. 15 update: 1,161 new cases reported, percent positivity rate rises
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="751195"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/local-news/norfolk/2-norfolk-gang-members-sentenced-to-nealry-16-years-for-possessing-firearms/"
									>
			
				2 Norfolk gang members sentenced to nearly 16 years for possessing firearms
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="749217"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/living-local/holidays/top-spots-to-safely-see-the-holiday-lights-this-year/"
									>
			
				Top spots to safely see the holiday lights this year
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"sports","kw":"vide0-praters-59-yard-fg-lifts-lions-to-30-27-win-over-washington"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="735413"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/unity-in-the-community-5k/"
									>
			
				Unity in the Community 5K
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.wavy.com/unity-in-the-community-5k/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/UNITY-NEW.jpg?w=640&#038;h=380&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/11/UNITY-NEW.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/UNITY-NEW.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/UNITY-NEW.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/UNITY-NEW.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/UNITY-NEW.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/UNITY-NEW.jpg?w=640&amp;h=380&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/UNITY-NEW.jpg?w=640&amp;h=380&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/UNITY-NEW.jpg?w=640&amp;h=380&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/UNITY-NEW.jpg?w=640&amp;h=380&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/UNITY-NEW.jpg?w=640&amp;h=380&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/11/UNITY-NEW.jpg?w=640&amp;h=380&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-41" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="native-rr"></div></div></div></section><section id="custom_html-60" class="widget_text widget widget_custom_html"><h2 class="widget-title">***Don&#8217;t Miss Module Removal CSS***</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>.widget-area .article-list--story-grid--one-col .article-list__content { display: none; }

.widget-area .article-list--story-grid--one-col h2 { display: none; }

	.widget-title {display: none;}</style></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":"","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"sports","kw":"vide0-praters-59-yard-fg-lifts-lions-to-30-27-win-over-washington"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":"","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"sports","kw":"vide0-praters-59-yard-fg-lifts-lions-to-30-27-win-over-washington"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wavy.com/" rel="home">
					<img src="https://www.wavy.com/wp-content/uploads/sites/3/2019/04/wavy_digitalbrand-min.png" srcset="https://www.wavy.com/wp-content/uploads/sites/3/2019/04/wavy_digitalbrand-min.png?w=90 90w, https://www.wavy.com/wp-content/uploads/sites/3/2019/04/wavy_digitalbrand-min.png?w=120 120w, https://www.wavy.com/wp-content/uploads/sites/3/2019/04/wavy_digitalbrand-min.png?w=180 180w, https://www.wavy.com/wp-content/uploads/sites/3/2019/04/wavy_digitalbrand-min.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WAVY" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wavytv10">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wavy_news">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wavynews10/">
					
<img src="https://www.wavy.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/wavy">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wavy.com/app-feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:newsdesk@wavy.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wavy-tv-10-norfolk-hampton/id488237027?mt=8">
						<img src="https://www.wavy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wavy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wavy">
						<img src="https://www.wavy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wavy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/id935429132?mt=8">
						<img src="https://www.wavy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wavy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wavy.android.weather">
						<img src="https://www.wavy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wavy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18"><a title="						" href="https://www.wavy.com/news/">News</a></li>
<li id="menu-item-79472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79472"><a href="https://www.wavy.com/video/">Video Center</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a title="						" href="https://www.wavy.com/weather/">Weather</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="https://www.wavy.com/traffic/">Traffic</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a title="						" href="https://www.wavy.com/sports/">Sports</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="https://www.wavy.com/living-local/">Living Local</a></li>
<li id="menu-item-115791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115791"><a href="https://www.wavy.com/hr-show/">HR Show</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="https://www.wavy.com/experts/">Experts</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a title="						" href="https://www.wavy.com/about-us/">About Us</a></li>
<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://www.wavy.com/contests/">Contests</a></li>
<li id="menu-item-603025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603025"><a href="http://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-545825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545825"><a href="https://www.wavy.com/jobs/">Jobs</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="						" href="/privacy-policy/#about-our-ads">About Our Ads</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wavy-tv">WAVY: FCC Public File</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a target="_blank" rel="noopener noreferrer" href="https://www.wavy.com/wp-content/uploads/sites/3/2020/05/WAVY-WVBT-WITD-WKTD-WNLO-WPMC-2019-2020-EEO-Report.pdf">EEO Report</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101"><a href="https://www.wavy.com/fcc-children-s-programming">Children&#8217;s TV Report</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wvbt/equal-employment-opportunity-records/">WVBT: FCC Public File</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103"><a target="_blank" rel="noopener noreferrer" href="https://www.wavy.com/wp-content/uploads/sites/3/2020/05/WAVY-WVBT-WITD-WKTD-WNLO-WPMC-2019-2020-EEO-Report.pdf">WVBT EEO Report</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.wavy.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wavy.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wavy.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Sports";
	_sf_async_config.authors = "Nathan Epstein";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"sports","kw":"vide0-praters-59-yard-fg-lifts-lions-to-30-27-win-over-washington"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Sports"
			data-logoUrl="https://www.wavy.com/wp-content/uploads/sites/3/2019/04/wavy_digitalbrand-min.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<!-- Jetpack Search took 71 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wavy.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.wavy.com\/wp-json\/","nonce":"35fd24c811","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wavy.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.wavy.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=de4be564730312619e8c' id='ns-global-js-js'></script>
<script src='https://www.wavy.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=6bfd9b066c41290a9283' id='ns-article-js-js'></script>
<script src='https://www.wavy.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=87cfea3f63ea79b5bf0d' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wavy.com\/sports\/vide0-praters-59-yard-fg-lifts-lions-to-30-27-win-over-washington\/"}
</script>
<script src='https://www.wavy.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202047.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'161920310',post:'753206',tz:'-5',srv:'www.wavy.com'} ]);
	_stq.push([ 'clickTrackerInit', '161920310', '753206' ]);
</script>

</body>
</html>
