
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-no-script.psg.nexstardigital.net/site/wavy"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.wavy.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Hamlin wins in 3rd overtime of Talladega's longest race","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"JENNA FRYER, Associated Press","description":"","publicationDate":"2020-10-04T16:52:32-04:00","lastModifiedDate":"2020-10-04T20:19:20-04:00","publicationDayOfWeek":"Sunday","categoryList":["Sports"],"primaryCategory":"Sports","tagList":[],"wordCount":917,"paragraphCount":24,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":663183,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-3-article-663183","primaryCategoryId":10} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wavy.com\/sports\/talladega-briefly-stopped-after-13-car-crash-and-wall-damage\/","ampUrl":"https:\/\/www.wavy.com\/sports\/talladega-briefly-stopped-after-13-car-crash-and-wall-damage\/amp\/","urlHostname":"https:\/\/www.wavy.com","urlSlug":"talladega-briefly-stopped-after-13-car-crash-and-wall-damage","directoryPath":["sports"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WAVY.com","callSign":"WAVY","domainName":"www.wavy.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wavy.com\/sports\/talladega-briefly-stopped-after-13-car-crash-and-wall-damage\/" || "";
var cats = "Sports" || "";
var bob_kw = "" || "";
var bob_desc = "TALLADEGA, Ala. (AP) \u2014 Denny Hamlin put himself in position to finally win in the playoffs by hanging at the back to avoid the carnage of the messiest and longest race in Talladega Superspeedway history. His sweeping three-wide pass in triple overtime Sunday brought an end to the sloppiest race of the season. The Daytona [&hellip;]" || "";
var bob_story_author = "JENNA FRYER, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wavy.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-32507368-22","event":"dlReady","paragraphCount":24,"wordCount":917,"authorName":"JENNA FRYER, Associated Press","imageCount":0,"siteName":"WAVY.com","publishDateString":"Sun Oct 04 2020","publishTimeString":"04:52 PM EDT","originalContent":false,"classifyText":[],"categories":"Sports","primaryCategory":"Sports","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-WGKMXCX");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WAVY.com","logo":{"@type":"ImageObject","url":"https:\/\/www.wavy.com\/wp-content\/uploads\/sites\/3\/2019\/04\/wavy_digitalbrand-min.png"}},"name":"WAVY.com","description":"TALLADEGA, Ala. (AP) \u2014 Denny Hamlin put himself in position to finally win in the playoffs by hanging at the back to avoid the carnage of the messiest and longest race in Talladega Superspeedway history. His sweeping three-wide pass in triple overtime Sunday brought an end to the sloppiest race of the season. The Daytona [&hellip;]","headline":"Hamlin wins in 3rd overtime of Talladega&#8217;s longest race","datePublished":"2020-10-04T20:52:32+00:00","dateModified":"2020-10-05T00:19:20+00:00","url":"https:\/\/www.wavy.com\/sports\/talladega-briefly-stopped-after-13-car-crash-and-wall-damage\/","author":[{"@type":"Person","name":"JENNA FRYER, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.wavy.com\/wp-content\/uploads\/sites\/3\/2020\/10\/6559b87f733f4ddb9c8f33e0c9f3e84e.jpg","name":"Denny Hamlin (11) and Kurt Busch (1) lead the field to the start of the YellaWood 500 NASCAR auto race at Talladega Superspeedway, Sunday, Oct. 4, 2020, in Talladega, Ala. (AP Photo\/John Bazemore)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.wavy.com\/sports\/talladega-briefly-stopped-after-13-car-crash-and-wall-damage\/"},"articleSection":"Sports","genre":["Sports"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Hamlin wins in 3rd overtime of Talladega&#8217;s longest race &#8211; WAVY.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WAVY.com &raquo; Feed" href="https://www.wavy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WAVY.com &raquo; Comments Feed" href="https://www.wavy.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wavy.com\/sports\/talladega-briefly-stopped-after-13-car-crash-and-wall-damage\/","page_slug":"talladega-briefly-stopped-after-13-car-crash-and-wall-damage","page_type":"story","page_category":"sports","article_id":663183,"subpath":"\/sports"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='google-site-verification' content='sqZi_esEQlnh0VUJoFf7_m1_pAJ-1QTWSjKvM5_rA8I' /><!-- WP SEO -->
<meta name='google-site-verification' content='ABhE1wkOT4LYWHbC2cGJfmLkL23qf5cNZhI06HlRufw' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wavy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #16416f;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.wavy.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.wavy.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=97d648842a6b582d01d8' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.wavy.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.wavy.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.wavy.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.wavy.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.wavy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wavy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wavy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.wavy.com/sports/talladega-briefly-stopped-after-13-car-crash-and-wall-damage/" />
<link rel='shortlink' href='https://www.wavy.com/?p=663183' />
<link rel="alternate" type="application/json+oembed" href="https://www.wavy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wavy.com%2Fsports%2Ftalladega-briefly-stopped-after-13-car-crash-and-wall-damage%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wavy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wavy.com%2Fsports%2Ftalladega-briefly-stopped-after-13-car-crash-and-wall-damage%2F&#038;format=xml" />
			<meta property="fb:pages" content="" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wavy.com/sports/talladega-briefly-stopped-after-13-car-crash-and-wall-damage/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Hamlin wins in 3rd overtime of Talladega&#8217;s longest race" />
<meta property="og:url" content="https://www.wavy.com/sports/talladega-briefly-stopped-after-13-car-crash-and-wall-damage/" />
<meta property="og:description" content="TALLADEGA, Ala. (AP) — Denny Hamlin put himself in position to finally win in the playoffs by hanging at the back to avoid the carnage of the messiest and longest race in Talladega Superspeedway hi…" />
<meta property="article:published_time" content="2020-10-04T20:52:32+00:00" />
<meta property="article:modified_time" content="2020-10-05T00:19:20+00:00" />
<meta property="og:site_name" content="WAVY.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Hamlin wins in 3rd overtime of Talladega&#8217;s longest race" />
<meta name="twitter:image" content="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/6559b87f733f4ddb9c8f33e0c9f3e84e.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/6559b87f733f4ddb9c8f33e0c9f3e84e.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/6559b87f733f4ddb9c8f33e0c9f3e84e.jpg?w=1280" />
<meta name="twitter:title" content="Hamlin wins in 3rd overtime of Talladega&#8217;s longest race" />
<meta name="twitter:description" content="TALLADEGA, Ala. (AP) — Denny Hamlin put himself in position to finally win in the playoffs by hanging at the back to avoid the carnage of the messiest and longest race in Talladega Superspeedway hi…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wavy.com/wp-content/uploads/sites/3/2020/06/cropped-wavy-icon-2.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wavy.com/wp-content/uploads/sites/3/2020/06/cropped-wavy-icon-2.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.wavy.com/wp-content/uploads/sites/3/2020/06/cropped-wavy-icon-2.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.wavy.com/wp-content/uploads/sites/3/2020/06/cropped-wavy-icon-2.jpg?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-663183 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WGKMXCX"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wavy.com/" rel="home">WAVY.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wavy.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.wavy.com/wp-content/uploads/sites/3/2019/04/wavy_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wavy.com/weather/">
							<span class="site-header__weather-region">Norfolk</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">70&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"sports","kw":"talladega-briefly-stopped-after-13-car-crash-and-wall-damage"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.wavy.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-24"><a title="						" href="https://www.wavy.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-177096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177096"><a href="https://www.wavy.com/news/local-news/">Local News</a></li>
	<li id="menu-item-318683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318683"><a href="https://www.wavy.com/news/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-636754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-636754"><a href="https://www.wavy.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-7154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7154"><a href="https://www.wavy.com/news/crime/">Crime</a></li>
	<li id="menu-item-7155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://www.wavy.com/news/military/">Military</a></li>
	<li id="menu-item-7158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7158"><a href="https://www.wavy.com/news/virginia/">Virginia</a></li>
	<li id="menu-item-7159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7159"><a href="https://www.wavy.com/news/north-carolina/">North Carolina</a></li>
	<li id="menu-item-64686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64686"><a href="https://www.wavy.com/news/national/">National</a></li>
	<li id="menu-item-462305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-462305"><a href="https://www.wavy.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-73085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73085"><a href="https://www.wavy.com/washington-dc/">D. C. Bureau</a></li>
	<li id="menu-item-4082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4082"><a href="https://www.wavy.com/news/politics/">Politics</a></li>
	<li id="menu-item-70886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70886"><a href="https://www.wavy.com/news/strange/">Strange</a></li>
	<li id="menu-item-132912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132912"><a href="https://www.wavy.com/10-on-your-side/">10 On Your Side</a></li>
	<li id="menu-item-563863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563863"><a href="https://www.wavy.com/news/education/back-to-school/">Back to School</a></li>
	<li id="menu-item-513144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-513144"><a href="https://www.wavy.com/courageous-conversations/">Courageous Conversations</a></li>
	<li id="menu-item-601220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-601220"><a href="https://www.wavy.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-661266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-661266"><a href="https://www.wavy.com/virginia-senate-debate/">Virginia Senate Debate</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/health/coronavirus/nc-oct-5-covid-19-update-another-technical-issue-leads-to-2258-new-cases-monday/"
									>
			
				NC Oct. 5 COVID-19 update: Another technical issue leads to 2,258 new cases Monday
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/politics/decision-2020-joe-biden-town-hall-to-air-tonight-on-wavy-tv/"
									>
			
				&#8216;Decision 2020: Joe Biden Town Hall&#8217; to air tonight on WAVY TV
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wavy.com/10-on-your-side/last-chance-to-submit-your-claim-in-apples-500-million-iphone-slowdown-settlement/"
									>
			
				Last chance to submit your claim in Apple’s $500 million iPhone slowdown settlement
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wavy.com/10-on-your-side/millions-qualify-for-free-monthly-cell-phone-service-are-you-one-of-them/"
									>
			
				Millions qualify for free monthly cell phone service. Are you one of them?
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-177027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177027"><a href="https://www.wavy.com/video">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.wavy.com/video-center/live-stream/">Live Stream</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://www.wavy.com/video-center/live-breaking-news/">Live Breaking News</a></li>
	<li id="menu-item-61693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61693"><a href="https://www.wavy.com/wavy-archives/">WAVY Archives</a></li>
	<li id="menu-item-178058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178058"><a href="https://www.wavy.com/chopper-10/">Chopper 10</a></li>
	<li id="menu-item-97407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97407"><a href="https://www.wavy.com/drone-10/">Drone 10</a></li>
</ul>
</div></div></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a title="						" href="https://www.wavy.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-4090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4090"><a href="https://www.wavy.com/weather/alerts/">Alerts</a></li>
	<li id="menu-item-161999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161999"><a href="https://www.wavy.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-162073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162073"><a href="https://www.wavy.com/closings-login/">Closings Login</a></li>
	<li id="menu-item-4092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4092"><a href="https://www.wavy.com/forecast/">Forecast</a></li>
	<li id="menu-item-72928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72928"><a href="https://www.wavy.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-419570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419570"><a href="https://www.wavy.com/hurricane/">Hurricane</a></li>
	<li id="menu-item-4093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4093"><a href="https://www.wavy.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-528287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-528287"><a href="https://www.wavy.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-55778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55778"><a href="https://www.wavy.com/blogs/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-231989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231989"><a href="https://www.wavy.com/blogs/weather-blog/astronomy-vlog/">Astronomy VLOG</a></li>
	<li id="menu-item-231982" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-231982"><a href="https://www.wavy.com/tag/what-the-lehecka/">What the Lehecka?</a></li>
	<li id="menu-item-7283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7283"><a href="https://www.wavy.com/weather/webcameras/">WAVY Webcams</a></li>
</ul>
</div></div></li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94"><a href="https://www.wavy.com/traffic/">Traffic</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://www.wavy.com/traffic/traffic-cameras/">Traffic Cameras</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://www.wavy.com/traffic/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.wavy.com/traffic/hot-spots/">Hot Spots</a></li>
	<li id="menu-item-63682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63682"><a href="https://www.wavy.com/distracted-driving/">Distracted Driving</a></li>
</ul>
</div></div></li>
<li id="menu-item-70837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70837"><a href="https://www.wavy.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-617041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-617041"><a href="https://www.wavy.com/sports/acc-football/">ACC Football</a></li>
	<li id="menu-item-4077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4077"><a href="https://www.wavy.com/sports/admirals/">Admirals</a></li>
	<li id="menu-item-276325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276325"><a href="https://www.wavy.com/big-tournament/">The Big Tournament</a></li>
	<li id="menu-item-324901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324901"><a href="https://www.wavy.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-521810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-521810"><a href="https://www.wavy.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-255032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255032"><a href="https://www.wavy.com/sports/olympics/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-4079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4079"><a href="https://www.wavy.com/sports/odu-football/">ODU Football</a></li>
	<li id="menu-item-614112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-614112"><a href="https://www.wavy.com/sports/friday-night-flights/">Friday Night Flights</a></li>
	<li id="menu-item-170428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170428"><a href="https://www.wavy.com/washington-huddle/">Washington Huddle</a></li>
	<li id="menu-item-611911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-611911"><a href="https://www.wavy.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-592057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592057"><a href="https://www.wavy.com/pro-football-challenge/">Pro Football Challenge</a></li>
</ul>
</div></div></li>
<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-158"><a href="https://www.wavy.com/living-local/">Living Local</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-632106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-632106"><a href="https://www.wavy.com/living-local/holidays/halloween/">Halloween 2020</a></li>
	<li id="menu-item-500579" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500579"><a href="https://www.wavy.com/destination-vacation/">Destination Vacation</a></li>
	<li id="menu-item-139447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139447"><a href="https://www.wavy.com/living-local/local-entertainment/">Entertainment</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://www.wavy.com/events-calendar/">Event Calendar</a></li>
	<li id="menu-item-115770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115770"><a href="https://www.wavy.com/living-local/food/">Food</a></li>
	<li id="menu-item-374388" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-374388"><a href="https://www.wavy.com/living-local/events/how-coronavirus-is-impacting-hampton-roads-events/">COVID-19 local event changes</a></li>
	<li id="menu-item-547454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547454"><a href="https://www.wavy.com/news/education/back-to-school/">Back to School</a></li>
	<li id="menu-item-650378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650378"><a href="https://www.wavy.com/making-strides-against-breast-cancer/">Making Strides Against Breast Cancer</a></li>
	<li id="menu-item-650348" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650348"><a href="https://www.wavy.com/chkd-run-walk/">CHKD Run Walk</a></li>
</ul>
</div></div></li>
<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-209"><a href="https://www.wavy.com/hr-show/">HR Show</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-208749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-208749"><a href="https://www.wavy.com/hr-show/dollars-and-sense/">Dollars and Sense</a></li>
	<li id="menu-item-55498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55498"><a href="https://www.wavy.com/hr-show/hr-show-entertainment/">Entertainment</a></li>
	<li id="menu-item-55454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55454"><a href="https://www.wavy.com/hr-show/retail-therapy/">Fashion</a></li>
	<li id="menu-item-55497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55497"><a href="https://www.wavy.com/hr-show/healthy-hampton-roads/">Healthy Hampton Roads</a></li>
	<li id="menu-item-55499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55499"><a href="https://www.wavy.com/hr-show/i-am-hampton-roads/">I Am Hampton Roads</a></li>
	<li id="menu-item-128919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128919"><a href="https://www.wavy.com/hr-show/legal-matters/">Legal Matters</a></li>
	<li id="menu-item-55473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55473"><a href="https://www.wavy.com/hr-show/live-music-friday/">Live Music Friday</a></li>
	<li id="menu-item-55474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55474"><a href="https://www.wavy.com/hr-show/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-55465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55465"><a href="https://www.wavy.com/hr-show/pet-pals/">Pet Pals</a></li>
	<li id="menu-item-55466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55466"><a href="https://www.wavy.com/hr-show/reck-on-the-road/">Reck on the Road</a></li>
	<li id="menu-item-535723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-535723"><a href="https://www.wavy.com/operation-school-supplies/">Operation School Supplies</a></li>
	<li id="menu-item-7374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7374"><a target="_blank" rel="noopener noreferrer" href="https://wavy.halfoffdeal.com/">Half-Off Hampton Roads</a></li>
</ul>
</div></div></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.wavy.com/experts/">Experts</a></li>
<li id="menu-item-545734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-545734"><a href="https://www.wavy.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-545737" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545737"><a href="https://www.wavy.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-545742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-545742"><a href="https://www.ziprecruiter.com/wavy">Post a Job</a></li>
</ul>
</div></div></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29"><a title="						" href="https://www.wavy.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-4349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4349"><a href="https://www.wavy.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-428844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-428844"><a href="https://www.wavy.com/alexa-whats-in-the-news-get-wavy-tv-10-briefings/">Alexa</a></li>
	<li id="menu-item-3422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3422"><a href="https://www.wavy.com/contact-wavy/">Contact WAVY</a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="https://www.wavy.com/contests/">Contests</a></li>
	<li id="menu-item-3423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3423"><a href="https://www.wavy.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-3424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3424"><a href="https://www.wavy.com/fox43-tv/">FOX43 TV</a></li>
	<li id="menu-item-256980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256980"><a href="https://www.wavy.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-256981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256981"><a href="https://www.wavy.com/lottery/">Lottery</a></li>
	<li id="menu-item-98567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98567"><a href="https://www.wavy.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-3425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3425"><a href="https://www.wavy.com/mobile-apps/">Mobile Apps</a></li>
	<li id="menu-item-3560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3560"><a href="https://www.wavy.com/report-it/">Report It!</a></li>
	<li id="menu-item-116731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116731"><a href="https://www.wavy.com/tv-schedule/">WAVY TV Schedule</a></li>
	<li id="menu-item-3428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3428"><a href="https://www.wavy.com/work-for-wavy/">Work for WAVY</a></li>
	<li id="menu-item-302554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-302554"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.wavy.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":"","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"sports","kw":"talladega-briefly-stopped-after-13-car-crash-and-wall-damage"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-663183 feed_post type-feed_post status-publish has-post-thumbnail hentry category-sports" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Hamlin wins in 3rd overtime of Talladega&#8217;s longest race	</h1>

			<div class="article-eyebrow">
			<a href="https://www.wavy.com/sports/">Sports</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: JENNA FRYER, Associated Press</p>
		
					Posted: <time datetime="2020-10-04T16:52:32-04:00">Oct 4, 2020 / 04:52 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-04T20:19:20-04:00">Oct 4, 2020 / 08:19 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/6559b87f733f4ddb9c8f33e0c9f3e84e.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/6559b87f733f4ddb9c8f33e0c9f3e84e.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/6559b87f733f4ddb9c8f33e0c9f3e84e.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/6559b87f733f4ddb9c8f33e0c9f3e84e.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/6559b87f733f4ddb9c8f33e0c9f3e84e.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/6559b87f733f4ddb9c8f33e0c9f3e84e.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/6559b87f733f4ddb9c8f33e0c9f3e84e.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/6559b87f733f4ddb9c8f33e0c9f3e84e.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/6559b87f733f4ddb9c8f33e0c9f3e84e.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/6559b87f733f4ddb9c8f33e0c9f3e84e.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/6559b87f733f4ddb9c8f33e0c9f3e84e.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/6559b87f733f4ddb9c8f33e0c9f3e84e.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Denny Hamlin (11) and Kurt Busch (1) lead the field to the start of the YellaWood 500 NASCAR auto race at Talladega Superspeedway, Sunday, Oct. 4, 2020, in Talladega, Ala. (AP Photo/John Bazemore)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>TALLADEGA, Ala. (AP) — Denny Hamlin put himself in position to finally win in the playoffs by hanging at the back to avoid the carnage of the messiest and longest race in Talladega Superspeedway history.</p>

<p>His sweeping three-wide pass in triple overtime Sunday brought an end to the sloppiest race of the season. The Daytona 500 winner surged to the win coming out of the final turn — it was the 58th lead change of a race that went nearly 32 miles, or 12 laps, longer than scheduled. </p>

<p>Talladega was pocked with 13 cautions, two more than the record, and nearly every title contender had some sort of damage. Only six of the 12 made it to the finish. </p>


<div class='s2nFriendlyFrame k k-mFxi7cOj' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=mFxi7cOj&#038;cid=9408&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>
<p>Hamlin insisted lagging the No. 11 Toyota at the back of the field all day, waiting to pounce at the end, was his strategy all along. Either that, or he was simply the last driver standing when given the chance to snap a skid that started with the playoffs one month ago. </p>

<p>“I hate to say it, but you have to play the game. You have to get to the next round,” Hamlin said. “To win the championship, you have to win the last race and you have to get to the last race. For us, we played the strategy to play the numbers to make sure we got locked in.”</p>

<p>Fitting for this particular wreck-fest was that Hamlin&#8217;s win needed official review. He had gone below the yellow out-of-bounds line during the third overtime, but NASCAR ruled the move was legal. </p>

<p>“They were crashing in front of us,&#8221; Hamlin shrugged. “Obviously, I got forced down there.&#8221; </p>

<p>The crowd of 15,000 — the most allowed to attend the Alabama superspeedway — booed Hamlin as he was declared the winner. He dismissed any notion of a controversy over the yellow line rule, noting it had been called by NASCAR the same way the entire race. </p>

<p>The race went more than four hours, so long that it was moved from NBC to NBC Sports Network because local news and then NFL football needed the big network.</p>

<p>The brutality of the day was punctuated by Kyle Busch, who was at last given a merciful exit when he was collected in an accident during the second overtime.</p>

<p>The reigning Cup champion is still winless this season and on the verge of playoff elimination. He was involved in a dizzying number of incidents at Talladega, including a 13-car accident in which older brother, Kurt, went airborne over Cole Custer. That accident brought out the first of two red-flag stoppages.</p>

<p>Hamlin raced to his 44th Cup victory, tying him with childhood hero Bill Elliott on the career list. He also earned the automatic berth into the next round of the playoffs, joining Kurt Busch, winner last week at home track Las Vegas but one of six playoff drivers that failed to reach the finish at Talladega. </p>

<p>“You’re on top one week with a win and everything’s fantastic,” Busch said. “And then this week we’re here at Talladega &#8230; and next thing you know, I’m going for one of the wildest rides I’ve ever been in.” </p>

<p>An hour after the finish, NASCAR rescinded a penalty on Chase Elliott, which moved him up to fifth in the final running order — the highest of the playoff drivers behind Hamlin. Austin Dillon was the next highest-finishing playoff driver at 12th. </p>

<p>Four of 12 drivers will be eliminated next week at The Roval at Charlotte Motor Speedway. The bottom four in the standings are Kyle Busch, Clint Bowyer, Aric Almirola and Dillon. </p>

<p>Almirola was wrecked while leading near the end of the first stage, and Bowyer triggered the 13-car crash in which Kurt Busch went airborne. The wall was damaged in that crash which brought out the first red flag for repairs. </p>

<p>The second red flag stopped the second overtime, right before Elliott took the lead. At almost any other track, Elliott would have taken the checkered flag before that accident. But Talladega&#8217;s finish line is unusually close to Turn 1 and Elliott had not made it there before a crash behind him. </p>

<p>He then had to pit from the lead for fuel because he didn&#8217;t have enough gas for the additional, unplanned miles. </p>

<p>Meanwhile, blue-collar fan favorite Matt DiBenedetto stood devastated on pit road after a second-place finish. </p>

<p>That was then yanked away as he was dropped to 21st after NASCAR penalized him for forcing William Byron below the line. DiBenedetto was initially denied his first career victory a year ago by Hamlin the same week DiBenedetto learned he was out of a job. </p>

<p>This defeat came as DiBenedetto waits and wonders if his contract will be extended by Wood Brothers Racing or if he&#8217;ll be one-and-done and moved aside for Austin Cindric. </p>

<p>“I feel like this is the same story a lot of times, just heartbreak,” he said. “My wife and I have had a stressful week again just with the uncertainty. I mean, that was pure desperation, but that’s how I drive every race.”</p>

<p>The final finishing order showed Jones, himself looking for a job for 2021, finishing second to teammate Hamlin for Joe Gibbs Racing in a 1-2 for Toyota. </p>

<p>Ty Dillon was third in a Chevrolet for Germain Racing, which late last month sold its charter to Hamlin for Hamlin and NBA great Michael Jordan to start a team around driver Bubba Wallace. It was the best career finish for the team and Dillon used it to lobby for a seat next year. </p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"sports","kw":"talladega-briefly-stopped-after-13-car-crash-and-wall-damage"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114867"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-72" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Sports Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wavy.com/sports/clemson-stays-no-1-as-unc-moves-into-top-10-in-ap-college-football-poll/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="663046"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Clemson stays No. 1 as UNC moves into Top 10 in AP college football poll
					</h3>
	
						<footer class="article-list__article-byline">
				by Associated Press and CBS 17 Digital Desk <span class="sep">/</span> <time datetime="2020-10-05T14:00:03-04:00">Oct 5, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>CHAPEL HILL, N.C. (AP) -- Oklahoma dropped out of The Associated Press college football poll for the first time since September 2016 and Iowa State jumped back into the Top 25 after a day of upsets. </p>
<p>There largely was stability at the top of the rankings after No. 1 Clemson, No. 2 Alabama, No. 3 Georgia and No. 4 Florida all won big, though the Bulldogs and Gators switched spots. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5907410"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/mack-brown.jpg?w=1019&#038;h=563&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/mack-brown.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/mack-brown.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/mack-brown.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/mack-brown.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/mack-brown.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/mack-brown.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/mack-brown.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/mack-brown.jpg?w=1019&amp;h=563&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/mack-brown.jpg?w=1019&amp;h=563&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/mack-brown.jpg?w=1019&amp;h=563&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/mack-brown.jpg?w=1019&amp;h=563&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"sports","kw":"talladega-briefly-stopped-after-13-car-crash-and-wall-damage"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.wavy.com/sports/the-body-clock-of-france-thrown-off-kilter-by-autumn-tennis/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="664728"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				The body clock of France thrown off-kilter by autumn tennis
					</h3>
	
						<footer class="article-list__article-byline">
				by JOHN LEICESTER, Associated Press <span class="sep">/</span> <time datetime="2020-10-05T12:07:50-04:00">Oct 5, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PARIS (AP) — Practically alone with a buffet of tennis to gorge on at the pandemic-skewered French Open like no other, Christophe Bailly glanced at his watch and reluctantly realized that not only was it past bedtime for his 9-year-old but that the reception from his wife would be frosty if he didn't get their son home ... Darn! It's already past 9? </p>
<p>Problem was, Theodore was nowhere to be seen, having vanished again with his giant Day-Glo souvenir tennis ball, for one last appreciative gaze from the stands so empty that the kid was able to get close enough to actually see the ochre brick-dust being kicked up by the players' thumping shots and hear their every mutter and cry of “Come on!” </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/47189b64b708491bae6a29c2c17f613a.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/47189b64b708491bae6a29c2c17f613a.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/47189b64b708491bae6a29c2c17f613a.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/47189b64b708491bae6a29c2c17f613a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/47189b64b708491bae6a29c2c17f613a.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/47189b64b708491bae6a29c2c17f613a.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/47189b64b708491bae6a29c2c17f613a.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/47189b64b708491bae6a29c2c17f613a.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/47189b64b708491bae6a29c2c17f613a.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/47189b64b708491bae6a29c2c17f613a.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/47189b64b708491bae6a29c2c17f613a.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/47189b64b708491bae6a29c2c17f613a.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.wavy.com/sports/supreme-court-allows-minor-leaguers-class-action-over-pay/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="664545"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Supreme Court allows minor leaguers&#8217; class action over pay
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-10-05T12:42:30-04:00">Oct 5, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — The Supreme Court is allowing a class-action lawsuit to proceed from minor league baseball players who allege they are being paid less than minimum wage.</p>
<p>The lawsuit involves minor league players in Arizona, California and Florida.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"sports","kw":"talladega-briefly-stopped-after-13-car-crash-and-wall-damage"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="664885"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/health/coronavirus/nc-oct-5-covid-19-update-another-technical-issue-leads-to-2258-new-cases-monday/"
									>
			
				NC Oct. 5 COVID-19 update: Another technical issue leads to 2,258 new cases Monday
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/news/health/coronavirus/nc-oct-5-covid-19-update-another-technical-issue-leads-to-2258-new-cases-monday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/08/coronavirus-8-1-1-2-2-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/08/coronavirus-8-1-1-2-2-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/08/coronavirus-8-1-1-2-2-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/08/coronavirus-8-1-1-2-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/08/coronavirus-8-1-1-2-2-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/08/coronavirus-8-1-1-2-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/08/coronavirus-8-1-1-2-2-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/08/coronavirus-8-1-1-2-2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/08/coronavirus-8-1-1-2-2-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/08/coronavirus-8-1-1-2-2-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/08/coronavirus-8-1-1-2-2-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/08/coronavirus-8-1-1-2-2-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="664324"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/weather/hurricane/tracking-the-tropics-delta-strengthening-could-become-hurricane-tuesday/"
									>
			
				Tracking the Tropics: Delta strengthening, could become hurricane Tuesday
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/weather/hurricane/tracking-the-tropics-delta-strengthening-could-become-hurricane-tuesday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5910063"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/TS-DELTA.jpg?w=885&#038;h=514&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/TS-DELTA.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/TS-DELTA.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/TS-DELTA.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/TS-DELTA.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/TS-DELTA.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/TS-DELTA.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/TS-DELTA.jpg?w=885&amp;h=514&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/TS-DELTA.jpg?w=885&amp;h=514&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/TS-DELTA.jpg?w=885&amp;h=514&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/TS-DELTA.jpg?w=885&amp;h=514&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/TS-DELTA.jpg?w=885&amp;h=514&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="664629"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/politics/decision-2020-joe-biden-town-hall-to-air-tonight-on-wavy-tv/"
									>
			
				&#8216;Decision 2020: Joe Biden Town Hall&#8217; to air tonight on WAVY TV
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/news/politics/decision-2020-joe-biden-town-hall-to-air-tonight-on-wavy-tv/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5909995"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/TY07M10052020_thumb.0000002.jpg?w=768&#038;h=432&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/TY07M10052020_thumb.0000002.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/TY07M10052020_thumb.0000002.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/TY07M10052020_thumb.0000002.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/TY07M10052020_thumb.0000002.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/TY07M10052020_thumb.0000002.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/TY07M10052020_thumb.0000002.jpg?w=768&amp;h=432&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/TY07M10052020_thumb.0000002.jpg?w=768&amp;h=432&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/TY07M10052020_thumb.0000002.jpg?w=768&amp;h=432&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/TY07M10052020_thumb.0000002.jpg?w=768&amp;h=432&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/TY07M10052020_thumb.0000002.jpg?w=768&amp;h=432&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/TY07M10052020_thumb.0000002.jpg?w=768&amp;h=432&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="664765"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/10-on-your-side/millions-qualify-for-free-monthly-cell-phone-service-are-you-one-of-them/"
									>
			
				Millions qualify for free monthly cell phone service. Are you one of them?
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/10-on-your-side/millions-qualify-for-free-monthly-cell-phone-service-are-you-one-of-them/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5909649"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/20200929_112641.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/20200929_112641.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/20200929_112641.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/20200929_112641.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/20200929_112641.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/20200929_112641.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/20200929_112641.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/20200929_112641.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/20200929_112641.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/20200929_112641.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/20200929_112641.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/20200929_112641.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="664875"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/your-local-election-hq/mail-collection-boxes-tampered-with-at-6-usps-locations-across-central-virginia/"
									>
			
				Mail collection boxes tampered with at 6 USPS locations across Central Virginia
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/news/your-local-election-hq/mail-collection-boxes-tampered-with-at-6-usps-locations-across-central-virginia/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5910130"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/IMG_1924.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/IMG_1924.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/IMG_1924.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/IMG_1924.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/IMG_1924.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/IMG_1924.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/IMG_1924.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/IMG_1924.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/IMG_1924.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/IMG_1924.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/IMG_1924.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/IMG_1924.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="664821"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/local-news/suffolk/suffolk-man-arrested-following-overnight-shooting-that-damaged-vehicle/"
									>
			
				Suffolk man arrested following overnight shooting that damaged vehicle
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/news/local-news/suffolk/suffolk-man-arrested-following-overnight-shooting-that-damaged-vehicle/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/ROBINSON-JAMONTE-KAWUAN.jpg?w=480&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/ROBINSON-JAMONTE-KAWUAN.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/ROBINSON-JAMONTE-KAWUAN.jpg?w=360&amp;h=600&amp;crop=1 360w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/ROBINSON-JAMONTE-KAWUAN.jpg?w=480&amp;h=600&amp;crop=1 540w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/ROBINSON-JAMONTE-KAWUAN.jpg?w=480&amp;h=600&amp;crop=1 720w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/ROBINSON-JAMONTE-KAWUAN.jpg?w=480&amp;h=600&amp;crop=1 1080w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/ROBINSON-JAMONTE-KAWUAN.jpg?w=480&amp;h=600&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"sports","kw":"talladega-briefly-stopped-after-13-car-crash-and-wall-damage"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="659352"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/norfolk-neighbors-pitch-in-to-donate-kayaks-to-restore-elizabeth-river/"
									>
			
				Norfolk neighbors pitch in to donate kayaks to restore Elizabeth River
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/news/norfolk-neighbors-pitch-in-to-donate-kayaks-to-restore-elizabeth-river/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5910409"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Kayaks.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Kayaks.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Kayaks.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Kayaks.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Kayaks.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Kayaks.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Kayaks.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Kayaks.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Kayaks.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Kayaks.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Kayaks.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Kayaks.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="664564"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/your-local-election-hq/voter-registration-deadlines-near-for-virginia-and-north-carolina-monday-is-deadline-for-many-states/"
									>
			
				Voter registration deadlines near for Virginia and North Carolina, Monday is deadline for many states
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/news/your-local-election-hq/voter-registration-deadlines-near-for-virginia-and-north-carolina-monday-is-deadline-for-many-states/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/03/voting-sticker-generic_30934574_ver1.0-2.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/03/voting-sticker-generic_30934574_ver1.0-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/03/voting-sticker-generic_30934574_ver1.0-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/03/voting-sticker-generic_30934574_ver1.0-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/03/voting-sticker-generic_30934574_ver1.0-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/03/voting-sticker-generic_30934574_ver1.0-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/03/voting-sticker-generic_30934574_ver1.0-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/03/voting-sticker-generic_30934574_ver1.0-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/03/voting-sticker-generic_30934574_ver1.0-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/03/voting-sticker-generic_30934574_ver1.0-2.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/03/voting-sticker-generic_30934574_ver1.0-2.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/03/voting-sticker-generic_30934574_ver1.0-2.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="664754"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wavy.com/living-local/virginia-beachs-holiday-parade-at-the-beach-canceled-due-pandemic/"
									>
			
				Virginia Beach&#8217;s Holiday Parade at the Beach canceled due to pandemic
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/living-local/virginia-beachs-holiday-parade-at-the-beach-canceled-due-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Christmas-display.jpg?w=594&#038;h=401&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Christmas-display.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Christmas-display.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Christmas-display.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Christmas-display.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Christmas-display.jpg?w=594&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Christmas-display.jpg?w=594&amp;h=401&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Christmas-display.jpg?w=594&amp;h=401&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Christmas-display.jpg?w=594&amp;h=401&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Christmas-display.jpg?w=594&amp;h=401&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Christmas-display.jpg?w=594&amp;h=401&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Christmas-display.jpg?w=594&amp;h=401&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="664722"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/local-news/norfolk/police-pursuit-ends-after-suv-crashes-in-downtown-norfolk/"
									>
			
				Police pursuit ends after SUV crashes in downtown Norfolk
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/news/local-news/norfolk/police-pursuit-ends-after-suv-crashes-in-downtown-norfolk/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5910213"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/6236041871.jpg?w=2048&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/6236041871.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/6236041871.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/6236041871.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/6236041871.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/6236041871.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/6236041871.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/6236041871.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/6236041871.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/6236041871.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/6236041871.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/6236041871.jpg?w=2048&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="664653"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/health/coronavirus/white-house-press-secretary-tests-positive-for-coronavirus/"
									>
			
				White House press secretary tests positive for coronavirus after multiple negative tests
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/news/health/coronavirus/white-house-press-secretary-tests-positive-for-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5910188"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/20b9cfde67eb424ea5df30c742b3439d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Kayleigh McEnany"
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/20b9cfde67eb424ea5df30c742b3439d.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/20b9cfde67eb424ea5df30c742b3439d.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/20b9cfde67eb424ea5df30c742b3439d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/20b9cfde67eb424ea5df30c742b3439d.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/20b9cfde67eb424ea5df30c742b3439d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/20b9cfde67eb424ea5df30c742b3439d.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/20b9cfde67eb424ea5df30c742b3439d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/20b9cfde67eb424ea5df30c742b3439d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/20b9cfde67eb424ea5df30c742b3439d.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/20b9cfde67eb424ea5df30c742b3439d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/20b9cfde67eb424ea5df30c742b3439d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="664435"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/health/coronavirus/virginia-oct-5-covid-19-update-case-average-back-up-after-drop-687-new-cases-and-3-new-deaths-reported-monday/"
									>
			
				Virginia Oct. 5 COVID-19 update: Case average back up after drop, 687 new cases and 3 new deaths reported Monday
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/news/health/coronavirus/virginia-oct-5-covid-19-update-case-average-back-up-after-drop-687-new-cases-and-3-new-deaths-reported-monday/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Virginia-cases-October-5.png?w=791&#038;h=551&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Virginia-cases-October-5.png?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Virginia-cases-October-5.png?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Virginia-cases-October-5.png?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Virginia-cases-October-5.png?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Virginia-cases-October-5.png?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Virginia-cases-October-5.png?w=791&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Virginia-cases-October-5.png?w=791&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Virginia-cases-October-5.png?w=791&amp;h=551&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Virginia-cases-October-5.png?w=791&amp;h=551&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Virginia-cases-October-5.png?w=791&amp;h=551&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/Virginia-cases-October-5.png?w=791&amp;h=551&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"sports","kw":"talladega-briefly-stopped-after-13-car-crash-and-wall-damage"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="664553"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/newsfeed-now/newsfeed-now-questions-over-trumps-covid-19-diagnosis-tracking-delta-in-the-gulf/"
									>
			
				Newsfeed Now: Questions over Trump&#8217;s COVID-19 diagnosis; Tracking Delta in the Gulf
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/newsfeed-now/newsfeed-now-questions-over-trumps-covid-19-diagnosis-tracking-delta-in-the-gulf/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5910101"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/3FDE541C42394899B3B045A266CA632B.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/3FDE541C42394899B3B045A266CA632B.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/3FDE541C42394899B3B045A266CA632B.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/3FDE541C42394899B3B045A266CA632B.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/3FDE541C42394899B3B045A266CA632B.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/3FDE541C42394899B3B045A266CA632B.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/3FDE541C42394899B3B045A266CA632B.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/3FDE541C42394899B3B045A266CA632B.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/3FDE541C42394899B3B045A266CA632B.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/3FDE541C42394899B3B045A266CA632B.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/3FDE541C42394899B3B045A266CA632B.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/3FDE541C42394899B3B045A266CA632B.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="664432"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/health/coronavirus/kissing-the-coronavirus-erotica-novel-goes-viral-author-writes-book-after-losing-job/"
									>
			
				&#8216;Kissing the Coronavirus&#8217; erotica novel goes viral; author writes book after losing job
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/news/health/coronavirus/kissing-the-coronavirus-erotica-novel-goes-viral-author-writes-book-after-losing-job/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/GettyImages-1209865909.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/GettyImages-1209865909.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/GettyImages-1209865909.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/GettyImages-1209865909.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/GettyImages-1209865909.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/GettyImages-1209865909.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/GettyImages-1209865909.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/GettyImages-1209865909.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/GettyImages-1209865909.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/GettyImages-1209865909.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/GettyImages-1209865909.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/GettyImages-1209865909.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="664322"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/national/report-patriots-heading-to-kansas-city-after-coronavirus-tests-come-back-negative/"
									>
			
				Report: Patriots heading to Kansas City after coronavirus tests come back negative
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/news/national/report-patriots-heading-to-kansas-city-after-coronavirus-tests-come-back-negative/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/AP20276698427501.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/AP20276698427501.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/AP20276698427501.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/AP20276698427501.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/AP20276698427501.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/AP20276698427501.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/AP20276698427501.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/AP20276698427501.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/AP20276698427501.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/AP20276698427501.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/AP20276698427501.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/AP20276698427501.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="664347"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/national/4-things-we-still-dont-know-about-trumps-covid-19-battle/"
									>
			
				4 things we still don&#8217;t know about Trump&#8217;s COVID-19 battle
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/news/national/4-things-we-still-dont-know-about-trumps-covid-19-battle/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5909563"
	>
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/0083C1C7CF7D4FAA983B95DBF8F51495_7-1-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2020/10/0083C1C7CF7D4FAA983B95DBF8F51495_7-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/0083C1C7CF7D4FAA983B95DBF8F51495_7-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/0083C1C7CF7D4FAA983B95DBF8F51495_7-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/0083C1C7CF7D4FAA983B95DBF8F51495_7-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/0083C1C7CF7D4FAA983B95DBF8F51495_7-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/0083C1C7CF7D4FAA983B95DBF8F51495_7-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/0083C1C7CF7D4FAA983B95DBF8F51495_7-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/0083C1C7CF7D4FAA983B95DBF8F51495_7-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/0083C1C7CF7D4FAA983B95DBF8F51495_7-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/0083C1C7CF7D4FAA983B95DBF8F51495_7-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2020/10/0083C1C7CF7D4FAA983B95DBF8F51495_7-1-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="custom_html-302" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":"","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"sports","kw":"talladega-briefly-stopped-after-13-car-crash-and-wall-damage"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-80" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="664328"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/local-news/portsmouth/state-sen-lucas-others-charged-in-portsmouth-monument-case-to-appear-in-court-lawyers-to-ask-for-dismissal-of-charges/"
									>
			
				Judge&#8217;s ruling paves way for Portsmouth commonwealth&#8217;s attorney to take over Confederate monument case involving Lucas
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="664435"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/health/coronavirus/virginia-oct-5-covid-19-update-case-average-back-up-after-drop-687-new-cases-and-3-new-deaths-reported-monday/"
									>
			
				Virginia Oct. 5 COVID-19 update: Case average back up after drop, 687 new cases and 3 new deaths reported Monday
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="663611"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/local-news/hampton/vehicle-crash-fire-on-hrbt-leaves-all-lanes-closed-both-directions/"
									>
			
				Vehicle crash, fire on HRBT leaves all lanes closed in Hampton Sunday
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="662533"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/health/coronavirus/virginia-oct-4-covid-19-update-1067-new-cases-reported-statewide-hampton-roads-numbers-rise-with-recent-outbreak-in-suffolk/"
									>
			
				Virginia Oct. 4 COVID-19 update: 1,067 new cases reported statewide, Hampton Roads numbers rise with recent outbreak in Suffolk
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="664722"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/local-news/norfolk/police-pursuit-ends-after-suv-crashes-in-downtown-norfolk/"
									>
			
				Police pursuit ends after SUV crashes in downtown Norfolk
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"sports","kw":"talladega-briefly-stopped-after-13-car-crash-and-wall-damage"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-41" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="native-rr"></div></div></div></section><section id="custom_html-60" class="widget_text widget widget_custom_html"><h2 class="widget-title">***Don&#8217;t Miss Module Removal CSS***</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>.widget-area .article-list--story-grid--one-col .article-list__content { display: none; }

.widget-area .article-list--story-grid--one-col h2 { display: none; }

	.widget-title {display: none;}</style></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":"","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"sports","kw":"talladega-briefly-stopped-after-13-car-crash-and-wall-damage"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":"","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"sports","kw":"talladega-briefly-stopped-after-13-car-crash-and-wall-damage"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.wavy.com/" rel="home">
					<img src="https://www.wavy.com/wp-content/uploads/sites/3/2019/04/wavy_digitalbrand-min.png" srcset="https://www.wavy.com/wp-content/uploads/sites/3/2019/04/wavy_digitalbrand-min.png?w=90 90w, https://www.wavy.com/wp-content/uploads/sites/3/2019/04/wavy_digitalbrand-min.png?w=120 120w, https://www.wavy.com/wp-content/uploads/sites/3/2019/04/wavy_digitalbrand-min.png?w=180 180w, https://www.wavy.com/wp-content/uploads/sites/3/2019/04/wavy_digitalbrand-min.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WAVY" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wavytv10">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wavy_news">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wavynews10/">
					
<img src="https://www.wavy.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/wavy">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wavy.com/app-feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:newsdesk@wavy.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wavy-tv-10-norfolk-hampton/id488237027?mt=8">
						<img src="https://www.wavy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.wavy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wavy">
						<img src="https://www.wavy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.wavy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/id935429132?mt=8">
						<img src="https://www.wavy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.wavy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wavy.android.weather">
						<img src="https://www.wavy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.wavy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a title="						" href="https://www.wavy.com/news/">News</a></li>
<li id="menu-item-79472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79472"><a href="https://www.wavy.com/video/">Video Center</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a title="						" href="https://www.wavy.com/weather/">Weather</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="https://www.wavy.com/traffic/">Traffic</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a title="						" href="https://www.wavy.com/sports/">Sports</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="https://www.wavy.com/living-local/">Living Local</a></li>
<li id="menu-item-115791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115791"><a href="https://www.wavy.com/hr-show/">HR Show</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="https://www.wavy.com/experts/">Experts</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a title="						" href="https://www.wavy.com/about-us/">About Us</a></li>
<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://www.wavy.com/contests/">Contests</a></li>
<li id="menu-item-603025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-603025"><a href="http://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-545825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545825"><a href="https://www.wavy.com/jobs/">Jobs</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="						" href="/privacy-policy/#about-our-ads">About Our Ads</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wavy-tv">WAVY: FCC Public File</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a target="_blank" rel="noopener noreferrer" href="https://www.wavy.com/wp-content/uploads/sites/3/2020/05/WAVY-WVBT-WITD-WKTD-WNLO-WPMC-2019-2020-EEO-Report.pdf">EEO Report</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101"><a href="https://www.wavy.com/fcc-children-s-programming">Children&#8217;s TV Report</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wvbt/equal-employment-opportunity-records/">WVBT: FCC Public File</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103"><a target="_blank" rel="noopener noreferrer" href="https://www.wavy.com/wp-content/uploads/sites/3/2020/05/WAVY-WVBT-WITD-WKTD-WNLO-WPMC-2019-2020-EEO-Report.pdf">WVBT EEO Report</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.wavy.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.wavy.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.wavy.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Sports";
	_sf_async_config.authors = "JENNA FRYER, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"sports","kw":"talladega-briefly-stopped-after-13-car-crash-and-wall-damage"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Sports"
			data-logoUrl="https://www.wavy.com/wp-content/uploads/sites/3/2019/04/wavy_digitalbrand-min.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.wavy.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.wavy.com\/wp-json\/","nonce":"e4ed3605f4","versionString":"wp\/v2\/"};
</script>
<script src='https://www.wavy.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.wavy.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=39cc811a54aa097c1a51'></script>
<script src='https://www.wavy.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=61327a7cc8bb26b9f7c2'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.wavy.com\/sports\/talladega-briefly-stopped-after-13-car-crash-and-wall-damage\/"}
</script>
<script src='https://www.wavy.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'161920310',post:'663183',tz:'-4',srv:'www.wavy.com'} ]);
	_stq.push([ 'clickTrackerInit', '161920310', '663183' ]);
</script>

</body>
</html>
