
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.wavy.com\/sports\/surging-brewers-clinch-playoff-berth-with-9-2-win-over-reds\/" || "";
var cats = "Sports" || "";
var bob_kw = "" || "";
var bob_desc = "CINCINNATI (AP) \u2014 A sizzlin&#8217; September topped off by a frothy celebration. Nobody does it better down the stretch than these Milwaukee Brewers, who lost MVP Christian Yelich and beat long odds to get back in the postseason for a second straight season. And nobody can count them out, not even with Yelich reduced to [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.wavy.com\/sports\/surging-brewers-clinch-playoff-berth-with-9-2-win-over-reds\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "wavy.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-WGKMXCX");</script>
<!-- End Google Tag Manager -->

	
	<title>Surging Brewers clinch playoff berth with 9-2 win over Reds &#8211; WAVY.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WAVY.com &raquo; Feed" href="https://www.wavy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WAVY.com &raquo; Comments Feed" href="https://www.wavy.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.wavy.com\/sports\/surging-brewers-clinch-playoff-berth-with-9-2-win-over-reds\/","page_slug":"surging-brewers-clinch-playoff-berth-with-9-2-win-over-reds","page_type":"story","page_category":"sports","article_id":183094,"subpath":"\/sports"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='google-site-verification' content='OmsOyR1O51Us3KaMfNOAplT7UOJO7fkxRRmwmtJDtjE' /><!-- WP SEO -->
<meta name='google-site-verification' content='sqZi_esEQlnh0VUJoFf7_m1_pAJ-1QTWSjKvM5_rA8I' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.wavy.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #16416f;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.wavy.com/wp-includes/css/dist/block-library/style.min.css?m=1567638706g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.wavy.com/_static/??-eJyVzEsOwiAUheENWS7l2Q6Ma6G3txUFSgpEl681Dp04Ozn588Ejd7ilSqlCvVKkAomepbodMPjjnZoPM2ApsIZtcoHJkdvBip6TmBW3iJo0iz6xd3OCPzy3V4+B2LiQVcJIdMYIp7mVi/oJxtbl0FafCtyoZof3j/PdR36J516b0fDBSvECbUxMDw==' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.wavy.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpmbmZsYW5gVkWACXBILc='></script>
<link rel='https://api.w.org/' href='https://www.wavy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.wavy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.wavy.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://www.wavy.com/sports/surging-brewers-clinch-playoff-berth-with-9-2-win-over-reds/" />
<link rel='shortlink' href='https://www.wavy.com/?p=183094' />
<link rel="alternate" type="application/json+oembed" href="https://www.wavy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wavy.com%2Fsports%2Fsurging-brewers-clinch-playoff-berth-with-9-2-win-over-reds%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.wavy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.wavy.com%2Fsports%2Fsurging-brewers-clinch-playoff-berth-with-9-2-win-over-reds%2F&#038;format=xml" />
			<meta property="fb:pages" content="46472432035" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.wavy.com/sports/surging-brewers-clinch-playoff-berth-with-9-2-win-over-reds/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Surging Brewers clinch playoff berth with 9-2 win over Reds" />
<meta property="og:url" content="https://www.wavy.com/sports/surging-brewers-clinch-playoff-berth-with-9-2-win-over-reds/" />
<meta property="og:description" content="CINCINNATI (AP) — A sizzlin&#8217; September topped off by a frothy celebration. Nobody does it better down the stretch than these Milwaukee Brewers, who lost MVP Christian Yelich and beat long odd…" />
<meta property="article:published_time" content="2019-09-26T01:52:37+00:00" />
<meta property="article:modified_time" content="2019-09-26T03:07:09+00:00" />
<meta property="og:site_name" content="WAVY.com" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="341" />
<meta property="og:image:alt" content="Ryan Braun" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Surging Brewers clinch playoff berth with 9-2 win over Reds" />
<meta name="twitter:image" content="https://www.wavy.com/wp-content/uploads/sites/3/2019/09/d22b6c35f66c44b28a14591791976ae8.jpg?w=640" />
<meta name="twitter:image:alt" content="Ryan Braun" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.wavy.com/wp-content/uploads/sites/3/2019/09/d22b6c35f66c44b28a14591791976ae8.jpg?w=512&amp;h=341&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.wavy.com/wp-content/uploads/sites/3/2019/09/d22b6c35f66c44b28a14591791976ae8.jpg?w=512&#038;h=341&#038;crop=1" />
<meta name="twitter:title" content="Surging Brewers clinch playoff berth with 9-2 win over Reds" />
<meta name="twitter:description" content="CINCINNATI (AP) — A sizzlin&#8217; September topped off by a frothy celebration. Nobody does it better down the stretch than these Milwaukee Brewers, who lost MVP Christian Yelich and beat long odd…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.wavy.com/wp-content/uploads/sites/3/2019/05/cropped-wavy-favicon-1-1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.wavy.com/wp-content/uploads/sites/3/2019/05/cropped-wavy-favicon-1-1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.wavy.com/wp-content/uploads/sites/3/2019/05/cropped-wavy-favicon-1-1.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.wavy.com/wp-content/uploads/sites/3/2019/05/cropped-wavy-favicon-1-1.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-183094 wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WGKMXCXheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.wavy.com/" rel="home">WAVY.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.wavy.com/" rel="home">
						<img src="https://www.wavy.com/wp-content/uploads/sites/3/2019/04/wavy_digitalbrand-min.png" alt="Sports" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.wavy.com/wp-content/uploads/sites/3/2019/04/wavy_digitalbrand-min.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.wavy.com/weather/">
							<span class="site-header__weather-region">Norfolk NAS</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">73&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-98"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"sports","kw":"surging-brewers-clinch-playoff-berth-with-9-2-win-over-reds"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.wavy.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-24"><a title="						" href="https://www.wavy.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-177096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-177096"><a href="https://www.wavy.com/news/local-news/">Local News</a></li>
	<li id="menu-item-7154" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7154"><a href="https://www.wavy.com/news/crime/">Crime</a></li>
	<li id="menu-item-7155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7155"><a href="https://www.wavy.com/news/military/">Military</a></li>
	<li id="menu-item-7158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7158"><a href="https://www.wavy.com/news/virginia/">Virginia</a></li>
	<li id="menu-item-7159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7159"><a href="https://www.wavy.com/news/north-carolina/">North Carolina</a></li>
	<li id="menu-item-64686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64686"><a href="https://www.wavy.com/news/national/">National</a></li>
	<li id="menu-item-73085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73085"><a href="https://www.wavy.com/washington-dc/">D. C. Bureau</a></li>
	<li id="menu-item-4082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4082"><a href="https://www.wavy.com/news/politics/">Politics</a></li>
	<li id="menu-item-70886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70886"><a href="https://www.wavy.com/news/strange/">Strange</a></li>
	<li id="menu-item-132912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132912"><a href="https://www.wavy.com/10-on-your-side/">10 On Your Side</a></li>
	<li id="menu-item-8022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8022"><a href="https://www.wavy.com/news/investigative/">Investigative</a></li>
	<li id="menu-item-77137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77137"><a href="https://www.wavy.com/virginia-beach-mass-shooting/">Tragedy in Va Beach</a></li>
	<li id="menu-item-64911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64911"><a href="https://www.wavy.com/community/taking-back-the-community/">Taking Back the Community</a></li>
	<li id="menu-item-178134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178134"><a href="https://www.wavy.com/border-report-tour/">Border Report Tour</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/local-news/virginia-beach/something-in-the-water-2020-presale-is-next-month-lineup-and-public-sales-coming-in-november/"
									>
			
				Something in the Water 2020 presale is next month, lineup and public sales coming in November
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/news/local-news/virginia-beach/something-in-the-water-2020-presale-is-next-month-lineup-and-public-sales-coming-in-november/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/04/Virginia_Beach_city_leaders_talk_about_t_9_85055695_ver1.0.jpg?w=2000&#038;ssl=1"
		alt="Virginia Beach city leaders talk about the success of Something In The Water"
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/local-news/suffolk/suffolk-pharmacy-closes-its-doors-after-34-years/"
									>
			
				Suffolk pharmacy closes its doors after 34 years
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/franklin-police-disorderly-man-with-concealed-weapons-arrested-at-community-college/"
									>
			
				Franklin Police: Disorderly man with concealed weapons   arrested at community college
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/local-news/virginia-beach/man-rescued-from-the-water-in-sandbridge/"
									>
			
				Water rescue in Sandbridge; man taken to the hospital
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.wavy.com/traffic/dog-goes-off-monitor-merrimac-bridge-tunnel-after-vehicle-crash-all-north-lanes-closed/"
									>
			
				Dog rescued after being ejected off Monitor-Merrimac Bridge-Tunnel during crash
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-177027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-177027"><a href="https://www.wavy.com/video">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145"><a href="https://www.wavy.com/video-center/live-stream/">Live Stream</a></li>
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144"><a href="https://www.wavy.com/video-center/live-breaking-news/">Live Breaking News</a></li>
	<li id="menu-item-61693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61693"><a href="https://www.wavy.com/wavy-archives/">WAVY Archives</a></li>
	<li id="menu-item-178058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178058"><a href="https://www.wavy.com/chopper-10/">Chopper 10</a></li>
	<li id="menu-item-97407" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-97407"><a href="https://www.wavy.com/drone-10/">Drone 10</a></li>
</ul>
</div></div></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a title="						" href="https://www.wavy.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-4090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4090"><a href="https://www.wavy.com/weather/alerts/">Alerts</a></li>
	<li id="menu-item-161999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161999"><a href="https://www.wavy.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-162073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-162073"><a href="https://www.wavy.com/closings-login/">Closings Login</a></li>
	<li id="menu-item-4092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4092"><a href="https://www.wavy.com/forecast/">Forecast</a></li>
	<li id="menu-item-75177" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75177"><a href="https://www.wavy.com/hurricane/">Hurricane</a></li>
	<li id="menu-item-72928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72928"><a href="https://www.wavy.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-4093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4093"><a href="https://www.wavy.com/weather/map-center/">Map Center</a></li>
	<li id="menu-item-55778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55778"><a href="https://www.wavy.com/blogs/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-7283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7283"><a href="https://www.wavy.com/weather/webcameras/">WAVY Webcams</a></li>
</ul>
</div></div></li>
<li id="menu-item-94" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94"><a href="https://www.wavy.com/traffic/">Traffic</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-97"><a href="https://www.wavy.com/traffic/traffic-cameras/">Traffic Cameras</a></li>
	<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96"><a href="https://www.wavy.com/traffic/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-95" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95"><a href="https://www.wavy.com/traffic/hot-spots/">Hot Spots</a></li>
	<li id="menu-item-63682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63682"><a href="https://www.wavy.com/distracted-driving/">Distracted Driving</a></li>
</ul>
</div></div></li>
<li id="menu-item-70837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-70837"><a href="https://www.wavy.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-4077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4077"><a href="https://www.wavy.com/sports/admirals/">Admirals</a></li>
	<li id="menu-item-170187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170187"><a href="https://www.wavy.com/sports/friday-night-flights/">Friday Night Flights</a></li>
	<li id="menu-item-91085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91085"><a href="https://www.wavy.com/sports/tides/">Tides</a></li>
	<li id="menu-item-4079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4079"><a href="https://www.wavy.com/sports/odu-football/">ODU Football</a></li>
	<li id="menu-item-156806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-156806"><a href="https://www.wavy.com/sports/new-odu-stadium/">New ODU Stadium</a></li>
	<li id="menu-item-3998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3998"><a href="https://www.wavy.com/sports/auto-racing/">Auto Racing</a></li>
	<li id="menu-item-3999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3999"><a href="https://www.wavy.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-4000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4000"><a href="https://www.wavy.com/sports/nba/">NBA</a></li>
	<li id="menu-item-4003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4003"><a href="https://www.wavy.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-4004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4004"><a href="https://www.wavy.com/sports/nhl/">NHL</a></li>
	<li id="menu-item-4001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4001"><a href="https://www.wavy.com/sports/ncaa-bastketball/">NCAA Basketball</a></li>
	<li id="menu-item-4002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4002"><a href="https://www.wavy.com/sports/ncaa-football/">NCAA Football</a></li>
	<li id="menu-item-170428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170428"><a href="https://www.wavy.com/washington-huddle/">Washington Huddle</a></li>
	<li id="menu-item-163503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163503"><a href="https://www.wavy.com/sports/the-big-game/">The Big Game</a></li>
</ul>
</div></div></li>
<li id="menu-item-158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-158"><a href="https://www.wavy.com/living-local/">Living Local</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-139447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139447"><a href="https://www.wavy.com/living-local/local-entertainment/">Entertainment</a></li>
	<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="https://www.wavy.com/events-calendar/">Event Calendar</a></li>
	<li id="menu-item-115770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115770"><a href="https://www.wavy.com/living-local/food/">Food</a></li>
	<li id="menu-item-115769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115769"><a href="https://www.wavy.com/living-local/guides/">Guides</a></li>
</ul>
</div></div></li>
<li id="menu-item-209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-209"><a href="https://www.wavy.com/hr-show/">HR Show</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-55498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55498"><a href="https://www.wavy.com/hr-show/hr-show-entertainment/">Entertainment</a></li>
	<li id="menu-item-55454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55454"><a href="https://www.wavy.com/hr-show/retail-therapy/">Fashion</a></li>
	<li id="menu-item-55495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55495"><a href="https://www.wavy.com/hr-show/financial/">Financial</a></li>
	<li id="menu-item-55497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55497"><a href="https://www.wavy.com/hr-show/healthy-hampton-roads/">Healthy Hampton Roads</a></li>
	<li id="menu-item-55499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55499"><a href="https://www.wavy.com/hr-show/i-am-hampton-roads/">I Am Hampton Roads</a></li>
	<li id="menu-item-128919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128919"><a href="https://www.wavy.com/hr-show/legal-matters/">Legal Matters</a></li>
	<li id="menu-item-55473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55473"><a href="https://www.wavy.com/hr-show/live-music-friday/">Live Music Friday</a></li>
	<li id="menu-item-55474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55474"><a href="https://www.wavy.com/hr-show/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-55465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55465"><a href="https://www.wavy.com/hr-show/pet-pals/">Pet Pals</a></li>
	<li id="menu-item-55466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55466"><a href="https://www.wavy.com/hr-show/reck-on-the-road/">Reck on the Road</a></li>
	<li id="menu-item-7374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7374"><a target="_blank" rel="noopener noreferrer" href="https://wavy.halfoffdeal.com/">Half-Off Hampton Roads</a></li>
</ul>
</div></div></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="https://www.wavy.com/experts/">Experts</a></li>
<li id="menu-item-163543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-163543"><a href="#">Don&#8217;t Miss</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-163544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163544"><a href="https://www.wavy.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-174095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174095"><a href="https://www.wavy.com/making-strides-against-breast-cancer/">Making Strides Against Breast Cancer</a></li>
	<li id="menu-item-174110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-174110"><a href="https://www.wavy.com/high-school-football-athlete-of-the-week/">High School Football Athlete of the Week</a></li>
</ul>
</div></div></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29"><a title="						" href="https://www.wavy.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-3422" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3422"><a href="https://www.wavy.com/contact-wavy/">Contact WAVY</a></li>
	<li id="menu-item-98567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98567"><a href="https://www.wavy.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-4349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4349"><a href="https://www.wavy.com/about-us/advertise/">Advertise</a></li>
	<li id="menu-item-164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-164"><a href="https://www.wavy.com/contests/">Contests</a></li>
	<li id="menu-item-115778" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-115778"><a href="https://www.wavy.com/about-us/alexa-whats-in-the-news-get-wavy-tv-10-briefings/">Alexa</a></li>
	<li id="menu-item-3423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3423"><a href="https://www.wavy.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-116731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-116731"><a href="https://www.wavy.com/tv-schedule/">WAVY TV Schedule</a></li>
	<li id="menu-item-3424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3424"><a href="https://www.wavy.com/fox43-tv/">FOX43 TV</a></li>
	<li id="menu-item-3425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3425"><a href="https://www.wavy.com/mobile-apps/">Mobile Apps</a></li>
	<li id="menu-item-3560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3560"><a href="https://www.wavy.com/report-it/">Report It!</a></li>
	<li id="menu-item-3426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3426"><a href="https://www.wavy.com/text/">Text Alerts</a></li>
	<li id="menu-item-3428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3428"><a href="https://www.wavy.com/work-for-wavy/">Work for WAVY</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.wavy.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"sports","kw":"surging-brewers-clinch-playoff-berth-with-9-2-win-over-reds"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-183094 feed_post type-feed_post status-publish has-post-thumbnail hentry category-sports" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">Surging Brewers clinch playoff berth with 9-2 win over Reds</h1>

			<div class="article-eyebrow">
			<a href="https://www.wavy.com/sports/">Sports</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: JOE KAY, Associated Press</p>
		
					Posted: <time datetime="2019-09-25T21:52:37-04:00">Sep 25, 2019 / 09:52 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-09-25T23:07:09-04:00">Sep 25, 2019 / 11:07 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/09/d22b6c35f66c44b28a14591791976ae8.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Ryan Braun"
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2019/09/d22b6c35f66c44b28a14591791976ae8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i1.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/09/d22b6c35f66c44b28a14591791976ae8.jpg?resize=640%2C360&amp;ssl=1 640w, https://i1.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/09/d22b6c35f66c44b28a14591791976ae8.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/09/d22b6c35f66c44b28a14591791976ae8.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/09/d22b6c35f66c44b28a14591791976ae8.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/09/d22b6c35f66c44b28a14591791976ae8.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>Milwaukee Brewers&#8217; Ryan Braun, center, celebrates in the dugout after hitting a grand slam off Cincinnati Reds starting pitcher Tyler Mahle during the first inning of a baseball game Wednesday, Sept. 25, 2019, in Cincinnati. (AP Photo/John Minchillo)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>CINCINNATI (AP) — A sizzlin&#8217; September topped off by a frothy celebration. Nobody does it better down the stretch than these Milwaukee Brewers, who lost MVP Christian Yelich and beat long odds to get back in the postseason for a second straight season.</p>

<p>And nobody can count them out, not even with Yelich reduced to watching through champagne-clouded eyes.</p>

<p>Yelich stood in the middle of the clubhouse and got drenched withbubbly and beer Wednesday night after a 9-2 victory over the Cincinnati Reds clinched at least a wild card berth and left the NL Central title tantalizingly close.</p>


<div class='s2nFriendlyFrame k k-mFxi7cOj' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=mFxi7cOj&#038;cid=9408&#038;offsety=125&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>
<p>&#8220;Obviously I can&#8217;t contribute on the field, but it&#8217;s been really cool to watch,&#8221; said Yelich, who&#8217;s recovering from a broken kneecap and rejoined the team for the clincher. &#8220;We&#8217;re more than a one-man team. We&#8217;ve got a lot of players who have done a lot of great things in the big leagues.&#8221;</p>

<p>Especially in September.</p>

<p>The Brewers have won six in a row and 17 of 19 despite losing Yelich. The division-leading Cardinals fell again on Wednesday, slicing their lead over the Brewers to 1½ games. Milwaukee trails Washington by one game for the wild card lead.</p>

<p>&#8220;It was really against all odds, what we just accomplished,&#8221; said Ryan Braun, who got the clincher started with a grand slam in the first inning. &#8220;It&#8217;s incredibly difficult. It&#8217;s hard to articulate how unlikely what we just did was but again, there&#8217;s still challenges that lie ahead.&#8221;</p>

<p>Last season, they raced from a five-game deficit to the division title by going 19-6 after Sept. 1. They caught the Cubs and won a tiebreaker at Wrigley Field, then swept the Rockies and reached the NL Championship Series before losing in seven games to the Dodgers.</p>

<p>They&#8217;ve pulled off another improbable run with manager Craig Counsell&#8217;s outside-the-box resourcefulness, the bullpen&#8217;s imperviousness and the offense&#8217;s ability to find a new star each game with everything on the line.</p>

<p>&#8220;I think they enjoy the challenges, and that&#8217;s what it was,&#8221; Counsell said. &#8220;We got presented a challenge, and it didn&#8217;t look great. It wasn&#8217;t impossible.&#8221;</p>

<p>Braun — the 2007 NL Rookie of the Year and 2011 NL Most Valuable Player — has found his touch during this current winning streak and helped Milwaukee have another frothy moment.</p>

<p>Braun had a solo shot in a 4-2 win in the series opener, and got the celebration started early Wednesday with his eighth career grand slam . Teammates were on their feet, leaning against the dugout railing in anticipation of a big night, when he connected off Tyler Mahle (2-12).</p>

<p>When Eric Thames followed with another homer, Brewers players jubilantly smacked the green padding atop the dugout railing — the party was getting warmed up. Keston Hiura also connected off Mahle, whose last win was May 31.</p>

<p>Starter Jordan Lyles (12-8) contributed an infield single and scored a run during the Brewers&#8217; surge to an 8-1 lead after three innings.</p>

<p>UP TO SIX</p>

<p>It&#8217;s the sixth overall playoff spot for the Brewers, who started out as the Seattle Pilots in 1969 and moved to Milwaukee the next year. The only other back-to-back playoff appearances came for the Brewers in 1981-82 with Robin Yount and Paul Molitor. The franchise has never won the World Series.</p>

<p>LOVES THE PLACE</p>

<p>Braun&#8217;s 28 homers at Great American are his most in any road ballpark, and his 45 career against Cincinnati are his highest total against any team. He has three grand slams at Great American.</p>

<p>NICE PICKUP</p>

<p>Lyles went 7-1 in 11 starts for the Brewers with a 2.45 ERA.They got him from the Pirates on July 29.</p>

<p>RECORD HOMER</p>

<p>Lyles gave up Eugenio Suárez&#8217;s 49th homer, which moved him ahead of Mike Schmidt and Adrián Beltré for the modern NL record by a third baseman. George Foster holds the club record of 52 homers in 1977.</p>

<p>&#8220;All of my records are special,&#8221; Suárez said. &#8220;I never imagined I&#8217;d be doing what I&#8217;m doing right now. I just have to enjoy it.&#8221;</p>

<p>ONE LEFT</p>

<p>Reds broadcaster Marty Brennaman called his second-to-last game along with son Thom. Brennaman is retiring after his 46th season, with Thursday&#8217;s game his last. Brewers broadcaster Bob Uecker dropped by during the broadcast. Brennaman hasn&#8217;t been able to use his signature &#8220;this one belongs to the Reds&#8221; call during the series.</p>

<p>TRAINER&#8217;S ROOM</p>

<p>Reds: Sonny Gray had arthroscopic surgery to remove fragments from his pitching elbow, a day after his final start. Gray has pitched with the condition all season and is expected to be ready for spring training.</p>

<p>UP NEXT</p>

<p>Brewers: Chase Anderson (7-4) is 5-3 in 14 career starts against the Reds, including 0-1 with a 5.51 ERA in three starts this season. Milwaukee finishes out the regular season with a three-game series at Colorado, while St. Louis hosts the Cubs over the weekend.</p>

<p>Reds: Luis Castillo (15-7) completes his breakthrough season, including career highs in starts, wins, innings and strikeouts. He&#8217;s 3-3 career against Milwaukee.</p>

<p>___</p>

<p>More AP MLB: https://apnews.com/MLB and https://twitter.com/AP_Sports</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-72" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"sports","kw":"surging-brewers-clinch-playoff-berth-with-9-2-win-over-reds"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Sports Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.wavy.com/sports/mets-alonso-hits-hr-no-52-tying-judges-rookie-record/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Mets&#8217; Alonso hits HR No. 52, tying Judge&#8217;s rookie record
					</h3>
	
			<footer class="article-list__article-byline">
			by JAKE SEINER, Associated Press <span class="sep">/</span> <time datetime="2019-09-27T19:43:11-04:00">Sep 27, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>NEW YORK (AP) — Mets slugger Pete Alonso hit his 52nd homer of the season, tying Yankees star Aaron Judge's total from 2017 for most by a rookie.</p>
<p>Alonso lined an 0-1 fastball from Atlanta left-hander Dallas Keuchel narrowly over the wall in left field in the first inning Friday night. He hurried around the bases after the solo homer, did handshakes with teammates outside the dugout and took a curtain call on the top step to big cheers from the crowd at Citi Field.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wavy.com/sports/max-scherzer-will-start-nl-wild-card-game-for-nationals/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Max Scherzer will start NL wild-card game for Nationals
					</h3>
	
			<footer class="article-list__article-byline">
			by HOWARD FENDRICH, Associated Press <span class="sep">/</span> <time datetime="2019-09-27T18:35:21-04:00">Sep 27, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — The Nationals don't know which team they'll face in the NL wild-card game or where it will be played, but they do know this: Three-time Cy Young Award winner Max Scherzer will be their starting pitcher.</p>
<p>Scherzer got the nod over Stephen Strasburg for Tuesday night's win-or-go-home game against either the Milwaukee Brewers or St. Louis Cardinals. Any of the three clubs could host the contest, depending how the rest of the regular season goes.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/09/d9b37b097fd1484ca9bca80ae83c2c87-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2019/09/d9b37b097fd1484ca9bca80ae83c2c87-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i0.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/09/d9b37b097fd1484ca9bca80ae83c2c87-1.jpg?resize=640%2C360&amp;ssl=1 640w, https://i0.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/09/d9b37b097fd1484ca9bca80ae83c2c87-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/09/d9b37b097fd1484ca9bca80ae83c2c87-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/09/d9b37b097fd1484ca9bca80ae83c2c87-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/09/d9b37b097fd1484ca9bca80ae83c2c87-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.wavy.com/sports/harden-set-to-pair-with-westbrook-and-chase-title-in-houston/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Harden set to pair with Westbrook and chase title in Houston
					</h3>
	
			<footer class="article-list__article-byline">
			by KRISTIE RIEKEN, Associated Press <span class="sep">/</span> <time datetime="2019-09-27T19:21:32-04:00">Sep 27, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HOUSTON (AP) — James Harden isn't listening to anyone who is worried about how things will work in Houston with the addition of Russell Westbrook.</p>
<p>The Beard is convinced things will be great and believes the move is not only good for the Rockets as they chase their first title since 1995, but that it also is a positive change for Westbrook after being the face of the Oklahoma City Thunder for more than a decade.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/09/5d7b6be177804dcbacdd84d15100ca90.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2019/09/5d7b6be177804dcbacdd84d15100ca90.jpg?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/09/5d7b6be177804dcbacdd84d15100ca90.jpg?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/09/5d7b6be177804dcbacdd84d15100ca90.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/09/5d7b6be177804dcbacdd84d15100ca90.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/09/5d7b6be177804dcbacdd84d15100ca90.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/09/5d7b6be177804dcbacdd84d15100ca90.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		<script type="text/javascript" src=""></script>	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/local-news/virginia-beach/something-in-the-water-2020-presale-is-next-month-lineup-and-public-sales-coming-in-november/"
									>
			
				Something in the Water 2020 presale is next month, lineup and public sales coming in November
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wavy.com/news/local-news/virginia-beach/">Virginia Beach</a> / <time datetime="2019-09-27T18:46:17-04:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/news/local-news/virginia-beach/something-in-the-water-2020-presale-is-next-month-lineup-and-public-sales-coming-in-november/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/04/Virginia_Beach_city_leaders_talk_about_t_9_85055695_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Virginia Beach city leaders talk about the success of Something In The Water"
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2019/04/Virginia_Beach_city_leaders_talk_about_t_9_85055695_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2019/04/Virginia_Beach_city_leaders_talk_about_t_9_85055695_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2019/04/Virginia_Beach_city_leaders_talk_about_t_9_85055695_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2019/04/Virginia_Beach_city_leaders_talk_about_t_9_85055695_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/04/Virginia_Beach_city_leaders_talk_about_t_9_85055695_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/04/Virginia_Beach_city_leaders_talk_about_t_9_85055695_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/traffic/dog-goes-off-monitor-merrimac-bridge-tunnel-after-vehicle-crash-all-north-lanes-closed/"
									>
			
				Dog rescued after being ejected off Monitor-Merrimac Bridge-Tunnel during crash
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wavy.com/traffic/">Traffic</a> / <time datetime="2019-09-27T19:16:03-04:00">33 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/traffic/dog-goes-off-monitor-merrimac-bridge-tunnel-after-vehicle-crash-all-north-lanes-closed/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.wavy.com/wp-content/uploads/sites/3/2019/09/Monitor-Merrimac-AX-Dog.jpg?w=2048&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2019/09/Monitor-Merrimac-AX-Dog.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2019/09/Monitor-Merrimac-AX-Dog.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2019/09/Monitor-Merrimac-AX-Dog.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2019/09/Monitor-Merrimac-AX-Dog.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2019/09/Monitor-Merrimac-AX-Dog.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.wavy.com/wp-content/uploads/sites/3/2019/09/Monitor-Merrimac-AX-Dog.jpg?w=2048&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/local-news/virginia-beach/man-rescued-from-the-water-in-sandbridge/"
									>
			
				Water rescue in Sandbridge; man taken to the hospital
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wavy.com/news/local-news/virginia-beach/">Virginia Beach</a> / <time datetime="2019-09-27T16:38:39-04:00">3 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/news/local-news/virginia-beach/man-rescued-from-the-water-in-sandbridge/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/09/VB-Sandbridge-Rescue.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2019/09/VB-Sandbridge-Rescue.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2019/09/VB-Sandbridge-Rescue.jpg?w=480&amp;h=360&amp;crop=1 640w, https://i1.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/09/VB-Sandbridge-Rescue.jpg?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/09/VB-Sandbridge-Rescue.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/09/VB-Sandbridge-Rescue.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/09/VB-Sandbridge-Rescue.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/local-news/norfolk/tickets-for-hamilton-showings-at-chrysler-hall-go-on-sale/"
									>
			
				Massive line forms outside Chrysler Hall for ‘Hamilton’ tickets
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.wavy.com/news/local-news/norfolk/">Norfolk</a> / <time datetime="2019-09-27T08:42:01-04:00">11 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.wavy.com/news/local-news/norfolk/tickets-for-hamilton-showings-at-chrysler-hall-go-on-sale/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/09/HamiltonTickets.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2019/09/HamiltonTickets.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2019/09/HamiltonTickets.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.wavy.com/wp-content/uploads/sites/3/2019/09/HamiltonTickets.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.wavy.com/wp-content/uploads/sites/3/2019/09/HamiltonTickets.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.wavy.com/wp-content/uploads/sites/3/2019/09/HamiltonTickets.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/09/HamiltonTickets.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"sports","kw":"surging-brewers-clinch-playoff-berth-with-9-2-win-over-reds"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://wavy.halfoffdeal.com/"
									>
			
				Half-Off Hampton Roads
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://wavy.halfoffdeal.com/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/03/half-off-link_1553519702103_79062989_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="half-off-link_1553519702103.jpg"
		srcset="https://www.wavy.com/wp-content/uploads/sites/3/2019/03/half-off-link_1553519702103_79062989_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.wavy.com/wp-content/uploads/sites/3/2019/03/half-off-link_1553519702103_79062989_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/03/half-off-link_1553519702103_79062989_ver1.0.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/03/half-off-link_1553519702103_79062989_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/03/half-off-link_1553519702103_79062989_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.wavy.com/wp-content/uploads/sites/3/2019/03/half-off-link_1553519702103_79062989_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


		</section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="custom_html-41" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="native-rr"></div></div></div></section><section id="ns-article-bin-49" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/local-news/virginia-beach/something-in-the-water-2020-presale-is-next-month-lineup-and-public-sales-coming-in-november/"
									>
			
				Something in the Water 2020 presale is next month, lineup and public sales coming in November
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/traffic/dog-goes-off-monitor-merrimac-bridge-tunnel-after-vehicle-crash-all-north-lanes-closed/"
									>
			
				Dog rescued after being ejected off Monitor-Merrimac Bridge-Tunnel during crash
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/local-news/suffolk/suffolk-pharmacy-closes-its-doors-after-34-years/"
									>
			
				Suffolk pharmacy closes its doors after 34 years
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/virginia/virginia-state-fair-sneak-peak-what-to-know-before-walking-through-the-gate/"
									>
			
				Virginia State Fair sneak peak: What to know before walking through the gate
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.wavy.com/news/local-news/norfolk/wavy-news-live-truck-gets-stuck-under-i-264-overpass/"
									>
			
				WAVY News live truck gets stuck under I-264 overpass
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"sports","kw":"surging-brewers-clinch-playoff-berth-with-9-2-win-over-reds"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"sports","kw":"surging-brewers-clinch-playoff-berth-with-9-2-win-over-reds"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.wavy.com/" rel="home">
				<img src="https://www.wavy.com/wp-content/uploads/sites/3/2019/04/wavy_digitalbrand-min.png" alt="WAVY" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/wavytv10">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wavy_news">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wavynews10/">
					<img src="https://www.wavy.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/wavy">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--rss">
				<a href="https://www.wavy.com/app-feed/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25.66" height="26.875" viewBox="0 0 25.66 26.875">
	<title>RSS Feed</title>
	<defs>
		<style>
			.rss-cls-1 {
				fill: #1da64a;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="rss-cls-1" d="M1069.12,199.9a3.3,3.3,0,0,0-2.48,1.07,3.817,3.817,0,0,0,0,5.195,3.409,3.409,0,0,0,4.96,0,3.817,3.817,0,0,0,0-5.195A3.3,3.3,0,0,0,1069.12,199.9Zm8.06-4.775a16.173,16.173,0,0,0-4.73-3.467,15.718,15.718,0,0,0-5.57-1.538h-0.1a1.042,1.042,0,0,0-.78.325,1.164,1.164,0,0,0-.38.9v2.579a1.211,1.211,0,0,0,.3.822,1.086,1.086,0,0,0,.75.382,11.111,11.111,0,0,1,7.14,3.524,12.117,12.117,0,0,1,3.37,7.478,1.153,1.153,0,0,0,.36.792,1.089,1.089,0,0,0,.78.316h2.47a1.044,1.044,0,0,0,.85-0.4,1.173,1.173,0,0,0,.31-0.917,17.83,17.83,0,0,0-1.46-5.845A17.228,17.228,0,0,0,1077.18,195.12Zm11.92,1.251a26.894,26.894,0,0,0-5.36-8.128,25.591,25.591,0,0,0-7.76-5.616,24.376,24.376,0,0,0-9.14-2.292h-0.06a1.074,1.074,0,0,0-.8.344,1.162,1.162,0,0,0-.36.879v2.731a1.17,1.17,0,0,0,.32.831,1.062,1.062,0,0,0,.77.373,19.909,19.909,0,0,1,7.45,1.948,20.954,20.954,0,0,1,6.12,4.422,21.822,21.822,0,0,1,4.22,6.418,22.1,22.1,0,0,1,1.85,7.8,1.174,1.174,0,0,0,.35.812,1.126,1.126,0,0,0,.81.334h2.61a1.06,1.06,0,0,0,.84-0.382,1.162,1.162,0,0,0,.33-0.9A27.61,27.61,0,0,0,1089.1,196.371Z" transform="translate(-1065.62 -180.344)"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:newsdesk@wavy.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wavy-tv-10-norfolk-hampton/id488237027?mt=8">
						<img src="https://www.wavy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.linmedia.newstouch.wavy">
						<img src="https://www.wavy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/id935429132?mt=8">
						<img src="https://www.wavy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wavy.android.weather">
						<img src="https://www.wavy.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a title="						" href="https://www.wavy.com/news/">News</a></li>
<li id="menu-item-79472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79472"><a href="https://www.wavy.com/video/">Video Center</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a title="						" href="https://www.wavy.com/weather/">Weather</a></li>
<li id="menu-item-87" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87"><a href="https://www.wavy.com/traffic/">Traffic</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a title="						" href="https://www.wavy.com/sports/">Sports</a></li>
<li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165"><a href="https://www.wavy.com/living-local/">Living Local</a></li>
<li id="menu-item-115791" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor menu-item-115791"><a href="https://www.wavy.com/hr-show/">HR Show</a></li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="https://www.wavy.com/experts/">Experts</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a title="						" href="https://www.wavy.com/about-us/">About Us</a></li>
<li id="menu-item-166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166"><a href="https://www.wavy.com/contests/">Contests</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a title="						" href="https://www.wavy.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16"><a title="						" href="https://www.wavy.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17"><a title="						" href="/privacy-policy/#about-our-ads">About Our Ads</a></li>
<li id="menu-item-99" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wavy-tv">WAVY: FCC Public File</a></li>
<li id="menu-item-100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100"><a target="_blank" rel="noopener noreferrer" href="https://s3.amazonaws.com/nxs-wavytv-media-us-east-1/html/WAVY-2018-2019-Annual-EEO-Public-File%20Report.pdf">EEO Report</a></li>
<li id="menu-item-101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101"><a href="https://www.wavy.com/fcc-children-s-programming">Children&#8217;s TV Report</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wvbt/equal-employment-opportunity-records/">WVBT: FCC Public File</a></li>
<li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103"><a target="_blank" rel="noopener noreferrer" href="https://s3.amazonaws.com/nxs-wavytv-media-us-east-1/html/WAVY-2018-2019-Annual-EEO-Public-File%20Report.pdf">WVBT EEO Report</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.wavy.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Sports";
	_sf_async_config.authors = "JOE KAY, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"lin.wavy","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"sports","kw":"surging-brewers-clinch-playoff-berth-with-9-2-win-over-reds"}'   data-path='/5678/lin.wavy/sports'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.wavy.com\/wp-json\/","nonce":"0498735998","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.wavy.com/_static/??-eJydjEESwiAQBD9kACEEcrB8y7LZKBSQGKD0+ZKjVw9zmepu/t4HnzG2hQoPhcPuh4NejUplyWcWyoV3BLdcKVden5Q6mOlTKhwcoz9f13xcTvsRNweRaSJrVw19ShlhUINkruUl0h9ROKrHbs4CZnKrkRLJ4ojkRvFbvafbVU/zJKxRMnwB7olMcw=='></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.wavy.com/wp-includes/js/wp-embed.min.js?m=1567638707g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'161920310',post:'183094',tz:'-4',srv:'www.wavy.com'} ]);
	_stq.push([ 'clickTrackerInit', '161920310', '183094' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBQUHxVUSVcDAFJMEgwQEENMTllhWgxSXzk\/BzkbSg==","queueTime":0,"applicationTime":590,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
